CUCM to h323 to h323 failing

Unanswered Question
Aug 11th, 2009

Im having an issue and I cant figure out what Im missing.

CUCM with h323 Gateway to a 2851 router.

Route Pattern sends to the digits to the h323 gateway.

Dial Peer picks it up and routes it to he local Serial Port (PRI to Nortel)

Works perfect.

I put in another Dial Peer and I send it to another 2851 router off campus.

That router picks up the call, routes to it's local serial interface no problem, but never connects. I get an error on the ISDN debugs about unallocated channels, etc.

Call example would be:

CUCM ---h232(2851)---h323(2851)---serial0 Fails.

CUCM---h323(2851)---serial0 Works fine.

I have in my config allow-connections h323 to h323

Am I missing something here?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Tue, 08/11/2009 - 21:05

not sure, I have not confirmed, but the client was running CUCM 7.x on a VMware machine. I know, not supported, but we were testing. I moved over to a CUCM 6.x server on MCS platform and did the same config and route patters, gateways, etc... call went through.

I cant say for sure it is because VM, but Im think it is.

lawaeljnr Wed, 08/12/2009 - 01:51

I have the same setup.

CUCM - h323 -h323- PBX

my problem is call completes from the PBX to CUCM but does not complete from CUCM to PBX.

I get disconnection cause 47- unavailable resources

Tommer Catlin Wed, 08/12/2009 - 05:18

Same here! I can go PBX h232 h323 to pbx and call works fine.

If I go cucm h323 to h323 to pbx, call fails

vandana Mon, 06/13/2011 - 06:14

HI,

cause 47- unavailable resources: it seems there is some codec mismatch for outgoing call. Make sure you are matching the incoming voip dialpeer with right codec.

/Vandana

yenlung Mon, 06/13/2011 - 06:05

Is allow-connection h323 to h323 in the config for both router?

Sent from Cisco Technical Support iPhone App

vandana Mon, 06/13/2011 - 06:12

HI Tommer,

Would you please collect the following debugs:

debug h225 asn1

debug h245 asn1

debug isdn q931

debug voip ccapi inout

sh run

If provider is sending these error, it means they are not configured properly. if both the routers are on same siite, you can swap the pri and test.

If GW is sending this error on both side- provider and CUCM, it could be dsp related.

/Vandana

Actions

This Discussion