AIP-SSM-20 - Cannot upgrade software on the sensor Denied Access

Unanswered Question
Aug 11th, 2009


We have this error message since Signature update 422 when we try to update from ftp local server with command:


FTP server is from Windows XP IIS, and worked fine from signatura version 407 to signature version 421.

Tha anonymous access to this FTP server and the signature file is working fine from other PCs and hardwares.

We have to upgrade from "Update is Located on this client" ->Local File Path

Any ideas?

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smalkeric Tue, 08/18/2009 - 08:49

Give me the error message which you are receiving. If you are receiving the error message below:

"Error: AnalysisEngine is not running. Please reset box and attempt upgrade again" then you must get AnalysisEngine running before trying to upgrade again. This error is often caused by a defect in the currently running version. Try rebooting the sensor, and after reboot, run setup and remove the interfaces from the virtual sensor vs0. When it is not monitoring traffic, AnalysisEngine usually stays up and running. You can upgrade to 6.0 at this time. After the upgrade to 6.0, add the interfaces back to the virtual sensor vs0 using the setup command.

The URL below explains about software upgrade of your sensor from 5.x to 6.0:

ConfederacionHJ Wed, 08/19/2009 - 06:03

Sensor is running 7.0(1)E3 firmware

Booth AIM-IPS were rebooted and tried again.

I get this error:

Continue with upgrade? []: yes

Error: execUpgradeSoftware : IPS-sig-S425-req-E3.pkg: Acceso denegado.

(Denied Access)

Upgrading from Cisco Ips Manager, works from the same location and file with "Update is located on this client" Option ....


This Discussion