Start Before Logon XML Not Taking

Unanswered Question
Aug 12th, 2009

Following the steps in:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00809f0d75.shtml#svg to configure SBL (ASDM), when I try to assign the XML profile to the group policy (step 11), I hit OK after choosing the XML file and it doesn't take. Just comes back with the "Add SSL VPN Client Profiles" dialog.


I used the XML file provided with the AnyConnect client and just changed the host settings, so the syntax should be right.


Any other suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
benharned Wed, 08/12/2009 - 11:18

Thanks for the link. Ran it, all good.


Well formed: VALID

Schema validation: VALID



Now what? Is there a setting somewhere I missed? I followed the instructions.

benharned Wed, 08/12/2009 - 11:32

ASA 8.2(1)

ASDM 6.2(1)


I'm not the most versed in CLI so I am not totally sure of the right commands. When I followed the examples in the guide, I kept getting an invalid error in step 3 "svc profiles NAME disk0:/..." The indicator was showing under the NAME.

Christopher Ursich Tue, 07/13/2010 - 16:00

+1 here.  I am using ASA code 8.2(2) and ASDM 6.3(1).  When editing the group policy, in the "SSL VPN Client" section, I change the "Client Profile to Download" from "-- None --" to one of my client profiles and click 'OK.'  The 'Apply' button does not become clickable, and when I re-open the group policy for editing, the setting is back to None.

Actions

This Discussion