Phone Time is off 4 hours

Unanswered Question

We have roughly 40 7940/7960's and 2 7921's that all display the correct time.  However, we have 4 7911's that are all 4 hours ahead of the actual time.  If you show clock, this is the output:

UC520#show clock
11:14:26.052 EDT Wed Aug 12 2009

But the 4 7911's all display 3:14, in CCA the phones are pulling the correct phone load.  Ideas?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marcos Hernandez Wed, 08/12/2009 - 08:32

Can you verify that the command "type 7911" is under the ephones associated with your 7911's? Also, what is the clock summertime configuration that you have in the show run, if any?




This is for the ephone near me, but they all basically look the same.

ephone  40
device-security-mode none
mac-address 0024.C443.CF40
max-calls-per-button 2
username "sroom" password 1234
paging-dn 1
type 7911
button  1:45

We are on the East Coast, so that looks correct.

clock timezone EDT -5
clock summer-time EDT recurring



Steven Smith Thu, 08/13/2009 - 07:23

You could do a

show run | inc time

and it will display the output I am looking for.

JOHN NIKOLATOS Wed, 08/12/2009 - 20:23

"show telephony-service" show the telephony service..

Then go to CLI... and go to enable mode.



no create cnf-files

create cnf-files

See if that helps..

So it has been a while, but I am back on this now.  And as it stands, the 4-7911's are now all off 5 hours.  Current local time is 12:09PM EST, and the 7911's all display 5:10PM.  Per the last post, here is the info Steve requested.

UC520#show run | inc time
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
clock timezone EDT -5
clock summer-time EDT recurring

I also ran a:

UC520#show telephony-service             
CONFIG (Version=7.1)

timezone 0 Greenwich Standard Time

The timezone definitely explains the 5 hour difference, but:  A.)  How do I change it, and B.)  Why is it only affecting the 7911's and not the rest of the phones.  Do I also need to setup the Summer-Time in the Telephony-Service?

Any ideas would be greatly appreciated.



This Discussion