LMS3.1 Windows CWCS tftp services fails to start

Answered Question
Aug 12th, 2009

LMS 3.1

Windows Server 2003 R2 with SP2

HP compaq proliant DL380 G5

CS 3.2.0

The CWCS TFTP Service fails to start.

Is this a known issue/bug?

There is no other application installed.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 3 months ago

If nothing is bound to udp/69, check the Windows Event Viewer for relevant errors.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 08/12/2009 - 09:46

This probably indicates that you have another process bound to udp/69. Post the output of netstat -a -n -o -b from this server.

drizvi Wed, 08/12/2009 - 09:56

Hi Joe!

C:\WINDOWS\system32\drivers\etc>netstat -a -n -o -b | findstr 69

TCP 127.0.0.1:1262 127.0.0.1:42340 ESTABLISHED 6996

TCP 127.0.0.1:1263 127.0.0.1:42340 ESTABLISHED 6996

C:\WINDOWS\system32\drivers\etc>netstat -anob | findstr tftp

C:\WINDOWS\system32\drivers\etc>

Correct Answer
Joe Clarke Wed, 08/12/2009 - 10:07

If nothing is bound to udp/69, check the Windows Event Viewer for relevant errors.

drizvi Wed, 08/12/2009 - 10:11

Event Type: Error

Event Source: CRMtftp

Event Category: None

Event ID: 4

Date: 8/12/2009

Time: 12:02:16 PM

User: N/A

Computer: NP1APPL014

Description:

tftp/udp: failed: Winsock error 11004

drizvi Wed, 08/12/2009 - 11:57

TFTP port 69 was commented out in the services file.

C:\WINDOWS\system32\drivers\etc\services

Removed this comment and tftp service started fine.

Actions

This Discussion