Can not ping after connecting through dialup

Answered Question
Aug 12th, 2009
User Badges:

Whenever a user dials in they are assigned an ip address from the pool, however they can not ping anything except the F0/0 interface. They can not even ping the default gateway. The router (a 2811) can ping everything. Using a HWIC-2CE1T1-PRI with PVDM2-12DM.



interface FastEthernet0/0

ip address 10.212.12.254 255.255.255.0

no ip unreachables

no ip proxy-arp

duplex auto

speed auto

no mop enabled

!

!

interface Serial0/0/0:23

no ip address

encapsulation ppp

no logging event link-status

dialer-group 1

no snmp trap link-status

isdn switch-type primary-ni

isdn incoming-voice modem

peer default ip address pool dialup

ppp authentication pap chap

ppp multilink

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

no logging event link-status

dialer in-band

dialer idle-timeout 0

dialer-group 1

async mode dedicated

no snmp trap link-status

peer default ip address pool dialup

ppp authentication pap chap

group-range 0/386 0/397

!

ip local pool dialup 10.212.12.40 10.212.12.60

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.212.12.1

no ip http server


dialer-list 1 protocol ip permit






Correct Answer by paolo bevilacqua about 7 years 9 months ago

You need


interface FastEthernet0/0

ip proxy-arp


because your IP pool is taken from that interface.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
paolo bevilacqua Wed, 08/12/2009 - 11:01
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You need


interface FastEthernet0/0

ip proxy-arp


because your IP pool is taken from that interface.

bdubrow Thu, 08/13/2009 - 03:34
User Badges:

Thank you. That was the problem. I hesitated posting because I knew it was something I just overlooked.


Bob

paolo bevilacqua Thu, 08/13/2009 - 03:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Thanks for the nice rating and good luck!

Actions

This Discussion