CSA will not install

Answered Question
Aug 12th, 2009

I have created an agent kit and assigned it to a group. when I select that agent kit it does not install. I can see the install process come up in the task manager but it disappears after a few seconds. I am installing the agent on a w2k3 server and all the pre-requests are met for the agent. Any thoughts on this?

I have this problem too.
0 votes
Correct Answer by jan.nielsen about 7 years 3 months ago

Which windows server are you referring to ?

I don't think we will see 64-bit windows server versions till next year.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (4 ratings)
Loading.
jan.nielsen Fri, 08/14/2009 - 14:34

Try to create a agent kit with the silent option disabled and install that instead, it would show you what is wrong, if there is some issue with the installation itself.

cschweigert Fri, 08/14/2009 - 15:44

Thanks for the response. I will try that out. See what I can find ou

Eduardo Aliaga Sun, 08/16/2009 - 18:30

Just in case, do you have any antivirus or personal firewall ?

I had an issue when installing CSA in several machines with McAffee antivirus. CSA installation took several minutes. It finally get installed, but then the machine didn't respond, only applications previously opened did respond. So I was forced to reboot and CSA came up without further problems along with Mcafee.

On the other hand, CSA installation on all my other machines took only seconds and no problems after installation.

cschweigert Mon, 08/17/2009 - 06:25

I don't believe there is any anti-virus in our way, but that is a good question. I will have to look. I am still waiting to test the original install on a system to see if it works. I have installed many before without this issue. But I guess "many" is a relative term.... Thanks again!

tsteger1 Mon, 08/17/2009 - 11:47

There may be a log file in Program Files\Cisco Systems even with a failed install.

It may contain some clues.

Tom

cschweigert Tue, 08/18/2009 - 12:09

Thanks for all that replied to this. I really do appreciate your comments. I found that CSA was being installed on a 64bit OS. And... as we know that is not supported. Wonder if anyone knows anything about a time frame for Cisco to support the Windows 64bit Server OS for the agent software.

Correct Answer
jan.nielsen Tue, 08/18/2009 - 12:14

Which windows server are you referring to ?

I don't think we will see 64-bit windows server versions till next year.

Actions

This Discussion