IPMA Intercom Auto Answer OFF

Unanswered Question
Aug 13th, 2009

Hy,

It's possible to configure IPMA intercom auto answer off on CUCM 7.0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
irisrios Wed, 08/19/2009 - 09:22

You can choose one of these options to activate the Auto Answer feature for the directory number:

Auto Answer Off

Auto Answer with headset

Auto Answer with speakerphone (intercom)

ioan_ploscariu Wed, 08/19/2009 - 09:44

Thanks.

In CM version 7.0.1 in intercom directory i don't have option auto answer off, just auto answer with headset or speakerphone.

For intercom it's possible auto answer off or not?

irisrios Wed, 08/19/2009 - 09:23

When you create a script in 4.0(4) SR1 it will serialize every step in the script and each step will have some version number. Now when you open the script in 4.0(4) editor then it will try to de-serialize every step and in Time of Day Step the version numbers are different. If you create a script in lower version and try to open that script in higher version then it will work but other way round may not work because of this serialization issue.

Check the bug for workaround: CSCsg77311: Failed to load script file; com.cisco.io.IOException: unread

smallrain_2 Tue, 12/01/2009 - 06:35

Hi,

Follow up question on this:

I haven't see any on how to configure IPMA intercomm lines.

Do you configure the same as regular intercomm?

Thanks,

asandborgh Tue, 12/01/2009 - 07:19

Rob and Smallrain,

With the later versions it depends on the phone model - 7940/60s are done the old way, the newer models use Intercom keys, which are the same as normal intercom keys.  From the 7.0 Features and Services Guide:

Manager Phone Configuration

Configure the manager Cisco Unified IP Phones with the following settings:

Standard Manager softkey template

Primary line

Additional lines if required

Voice-messaging profile on primary line

If using the Cisco Unified IP Phone 7941, 7961, 7970, or 7971, configure the intercom feature

If using the Cisco Unified IP Phone 7940/60, configure the incoming intercom line to support the auto answer with speakerphone or headset option

If using the Cisco Unified IP Phone 7940/60, configure the speed dial for outgoing intercom targets

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_1_2/ccmfeat/fsipma.html#wp1071963

Happy Trails,

Art

rob.huffman Tue, 12/01/2009 - 07:30

Hey Art,

Well, you learn something new every day

+5 points for posting up this great info.

Cheers!

Rob

PS: I'm sure the 5 will show up sometime. This new rating system

has some real quirks.

asandborgh Tue, 12/01/2009 - 07:34

Rob,

NP - happy to help.  I've learned a bunch from your posts too.

Just struggled through the newer version of IPMA so it was fresh in my mind.

Onward and Upward!

Art

asandborgh Tue, 12/01/2009 - 06:59

I am running 7.0 and I have the same display you do - no option to turn it

off, only speaker and headset.

If you really need it off I would suggest you set up a normal (internal) line just like we used to set up for the intercom function in  IPMA prior to CCM having intercom.

If you don't want to go that route there is a service parameter for delaying the auto-answer function, but it is global:

Auto Answer Timer:  This parameter specifies the seconds to wait before the Cisco IP Phone auto answers an incoming call on an idle line. The value that this parameter specifies should be lesser than the value that is specified in the T301 Timer parameter. If the value in the Auto Answer Timer parameter is greater than the value that is specified in the T301 Timer parameter, the call does not get answered, and the caller receives a busy signal. Setting this value to the higher end of the allowable range could result in calls being rolled to the voice-messaging system, if configured, before the call gets auto answered.
This is a required field.
Default:  1
Minimum:  1
Maximum:  500
Unit: sec

HTH,

Art

Actions

This Discussion