Problem with routing at old 2600

Unanswered Question
Aug 13th, 2009
User Badges:

Hi ppl,


I have nooby problem with my old 2600 router.


I have network as shown at attached picture - My PC (with IP 192.168.0.2/24 and Def GW 192.169.0.1), Cisco 2600 with 2 Ethernet ports (in - E0/1 with IP 192.168.0.1, out - E0/0 with IP 10.244.16.198) and Internet Gateway Server (with in IP 10.244.16.1/24 and out IP 80.xxx.yyy.zzz).


Cisco configuration is:


___START___

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

enable secret 5 XXXXXXXXXXXXXXX

!

ip subnet-zero

!

!

!

interface Ethernet0/0

ip address 10.244.16.198 255.255.255.0

half-duplex

!

interface Serial0/0

no ip address

shutdown

!

interface Ethernet0/1

ip address 192.168.0.1 255.255.255.0

half-duplex

!

interface Serial0/1

no ip address

shutdown

!

!

ip default-gateway 10.244.16.198

ip classless

ip route 0.0.0.0 0.0.0.0 10.244.16.1 permanent

no ip http server

ip pim bidir-enable

!

!

line con 0

line aux 0

line vty 0 4

password XXXXXXXXXXX

login

!

no scheduler allocate

end

___END___


So, from My PC I can ping 192.168.0.1 and 10.244.16.198, but nothing else (even 10.244.16.1). From router I can ping everithyng (even this forum :) ).


Could you please take a look and tell me where is an error?


Thanks in advance!





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jon Marshall Thu, 08/13/2009 - 23:33
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

George


You need to NAT your internal 192.168.0.x addresses because they are not routable on the Internet so you won't get any response.


Add this to your config -


int e0/1

ip nat inside


int e0/0

ip nat outside


access-list 101 permit ip 192.168.0.0 0.0.0.255 any


ip nat inside source list 101 interface e0/0 overload


Jon

gshengel Thu, 08/13/2009 - 23:47
User Badges:

I is mirracle! Just copy-paste - and everything started working!


THANKS!!!

Actions

This Discussion