LMS 3.2 Eval Fails to launch

Answered Question
Aug 14th, 2009

· Brand new instance of windows 2008 enterprise 64-bit

· No patches or any other applications installed prior to installing LMS

· LMS install takes over ½ hour to an hour

o Application event log

§ Faulting application lms-3-2-Win-eval.exe, version 15.0.0.603, time stamp 0x4a030a42, faulting module ISSetup.dll, version 15.0.0.591, time stamp 0x48c89fa2, exception code 0x00000005, fault offset 0x0009c443, process id 0xbc8 application start time 0x01ca1c7f0052f924

· After reboot

o Application event log

§ The description for Event ID 0 from source ISMG-Core cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer

o System event log

§ The CiscoWorks Daemon Manager service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion

Attachment: 
I have this problem too.
0 votes
Correct Answer by Lucien Avramov about 7 years 3 months ago

In Windows 2008 server,if swap space is not configured properly, it may not start.

Please follow the below steps to configure the system swap space and then restart the daemons.

# Select Control Panel -> System and Maintenance -> System.

# On the left pane, choose Advanced system settings.

# Under Performance section, choose Settings.

# Click the Advanced tab

# Under Virtual memory section, click Change.

# Clear the "Automatically manage paging file size for all drives" check

box.By default windows automatically manages paging file size # Under Drive

[Volume Label], select the appropriate the drive that contains the paging

file whose size you want to change.

# Then Click Custom size and type a new size in megabytes in the Initial

size (MB) or Maximum size (MB) box.Both values can be set the same size.

# click Set, and then click OK.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Lucien Avramov Fri, 08/14/2009 - 07:25

In Windows 2008 server,if swap space is not configured properly, it may not start.

Please follow the below steps to configure the system swap space and then restart the daemons.

# Select Control Panel -> System and Maintenance -> System.

# On the left pane, choose Advanced system settings.

# Under Performance section, choose Settings.

# Click the Advanced tab

# Under Virtual memory section, click Change.

# Clear the "Automatically manage paging file size for all drives" check

box.By default windows automatically manages paging file size # Under Drive

[Volume Label], select the appropriate the drive that contains the paging

file whose size you want to change.

# Then Click Custom size and type a new size in megabytes in the Initial

size (MB) or Maximum size (MB) box.Both values can be set the same size.

# click Set, and then click OK.

Actions

This Discussion