Stop Async modem auto answering.

Unanswered Question
Aug 14th, 2009
User Badges:

Hi,


This has me racking my brains for what should be (and no doubt is) a simple request.


I have a wic-1am-v2 installed in a 2801 (adv ip 124(24.T1)) , i am using this for a outgoing dialer.I wish to stop this modem auto answering.



NAME: "WIC/VIC/HWIC 1", DESCR: "WAN Interface Card - One Port Analog Modem(Version 2)"

PID: WIC-1AM-V2 , VID: V01 ,


interface Async0/1/0

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 10

async mode interactive

end


Does anyone have any ideas short of sending a direct AT command to the modem card?


For ref I know that for a bri i can use the following with great success


"isdn caller 12345678912"

" isdn reject data" etc etc


Thanks in advance


Graham


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Fri, 08/14/2009 - 11:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You can issue commands with regular reverse telnet.

slmansfield Mon, 08/17/2009 - 06:23
User Badges:
  • Silver, 250 points or more

If you can do a reverse telnet into the modem from the router, as Paolo suggests, I think you could just enter the following command to disable auto-answer and save the setting to nvram.


ats0=0&w


You can check the modem settings with the following command:


at&v


HTH

Actions

This Discussion