E1 R2-Digital in 2851 not receiving dialed digits

Unanswered Question
Aug 14th, 2009

Hello

I am having an issue with an E1 R2-Digital connection between a CME and a Nortel Meridien 11C PBX. The Nortel and the CME are connected via E1 R2-Digital connection (unfortunatelly the Nortel doesn't have a PRI board available). The Cisco phones can dial any extension in the Nortel without a problem, but when the Nortel dials no dialed digits come. Oddly, when connected to another router, aa 2811, using the same IOS (12.4(15)T4) and same commands, it works. only difference between the working and no working routers I could spot is the E1 card. In the router it works is a WIC1-1MFT-E1 and the one that does not work is a WIC2-1MFT-T1/E1.

debug voip dialpeer gives me for example

//-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:

Calling Number=, Called Number=, Voice-Interface=0x481FF230,

extract of sh run

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

!

voice-card 0 !===> this line and the 2 below are different in the other router, just to be clear

dspfarm

dsp services dspfarm

controller E1 0/0/0

framing NO-CRC4

ds0-group 0 timeslots 1-12 type r2-digital dtmf dnis

!

voice-port 0/0/0:0

timeouts initial 3

timeouts interdigit 3

!

dial-peer voice 6000 voip

destination-pattern 6...

session protocol sipv2

session target ipv4:<<ip of Unity express>>

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 1000 voip

translation-profile outgoing tie-line_outgoing

destination-pattern 5T

session target ipv4:<< ip of gateway router>>

dtmf-relay rtp-nte

fax rate 14400

ip qos dscp ef signaling

no vad

!

dial-peer voice 10 pots

destination-pattern 9T

no digit-strip

direct-inward-dial

port 0/0/0:0

!

dial-peer voice 100 voip

destination-pattern ...T

session target ipv4:<< ip of gateway router>>

dtmf-relay rtp-nte

fax rate 14400

ip qos dscp ef signaling

no vad

!

dial-peer voice 6001 voip

incoming called-number 6A0[12]....

codec g711ulaw

no vad

!

dial-peer voice 750 pots

destination-pattern 25..

no digit-strip

direct-inward-dial

port 0/0/0:0

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 08/14/2009 - 12:02

If you are 100% sure that with same identical IOS and configuration VWIC works but VWIC2 do not, your only option is to engage the TAC, prove your case, and wait for the results of their investigation.

Actions

This Discussion