CME w/BRI one SPID has 5ESS and one has NI?

Unanswered Question
Aug 14th, 2009

setup: CME with a couple phones served by a 2 line BRI on 12.4(15)T7. Problem: outbound calls are fine on either spid. Inbound calls work on first spid but second spid rings twice and then stops. Calling party hears continuous ringing and call appears rejected.


I previously posted this problem under the topic "CME with BRI cannot answer second inbound voice call" but there is a new and intriguing development: The example above is based on a switch type config of basic-NI, but if I change the configuration to basic-5ess the first channel now has the problem and the second works fine.


I'd think this is a carrier problem but I don't believe they can provision each channel/SPID of a BRI with different signaling.


I've opened another ticket with the carrier to ask the question but is it possible? Can the carrier provision one channel of a BRI with NI/DMS100 and the other channel with 5ESS?


Any thoughts on this? I'm willing to try anything.


Thanks in advance!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
neharris Sat, 08/15/2009 - 09:06

I've been with carriers for a couple decades and have never seen it done, but I also know that carriers have custom switch loads built. The Nortel/MCI DMS250 is a perfect example. That said I'd agree with you. Thanks for your help in solving.


For Traces: If you read within the message you'll see the other thread has everything attached. I can copy it over but it would seem a waste of space. let me know if you want to see debugs that aren't already there. thx

neharris Mon, 08/17/2009 - 14:30

SOLUTION: The problem, believe it or not, turned out to be that the 7 digit phone numbers for each of the BRI bearers was missing from the spid configuration lines in the BRI interface configuration.


I am surprised I missed it but even more surprised that no one else caught it.


Case closed.

Actions

This Discussion