SPA3102

Unanswered Question
Aug 15th, 2009
User Badges:

I have an SPA3102 setup as a Local Access Number line on the PSTN port. I can call the PSTN number and it will answer and route the call through the virtual number connected to the port to my VSP and I can call an overseas number. But when I call the virtual number from another virtual number from the same VSP it just trips the ring and I hear nothing. Should I be able to receive calls on this virtual number, if so can you tell me what I need to do.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Childs Thu, 08/20/2009 - 02:39
User Badges:
  • Bronze, 100 points or more

You should be able to receive calls from the IP side of the 3102. I am un-sure about how you want the call handled after it is received though. Do you want it to ring the local analog phone or do you want another dial tone so you can call via analog (opposite of how it is now)?

nigholder Tue, 09/22/2009 - 19:14
User Badges:

I would like to get dial tone when I call the IP side so I can call an analog number. When I call it jsut answers and I get not prompt. I can program a number to forward the call to and that worksl, But I want to be able to choose the number I want to call.

nigholder Mon, 10/19/2009 - 18:01
User Badges:

Thanks for the help, I discovered what my problem was after programming my smart phone with an account from my VSP. I was trying to call from and to accounts on the same IP address. When I went by a friend and called it worked. Thanks again.

Is there any way I can switch the phone connected to the 3102 from the Line 1 dial tone to the PSTN dial tone to make local calls?

kabelnet2 Tue, 10/20/2009 - 00:00
User Badges:

Hi Bill,


What about our best friend Patrick?

I (and other users also) am waiting to the correction of CID problem of 3102, but at least an ETA from your

engineering team.


Regards, Tamás Borlay

William Childs Tue, 10/20/2009 - 00:03
User Badges:
  • Bronze, 100 points or more

Tomas,


Patrick was the engineer who wrote the document I linked to in the previous post.


As to the update on CID, that has to come from engineering and Mr. Born also has access to them, and I do not.


Bill

Patrick Born Fri, 10/30/2009 - 08:07
User Badges:
  • Cisco Employee,

Hi Tamás & Community,


Due to Sarbanes-Oxley rules, Cisco is not allowed to provide firm dates or set expectations about future features/bug fixes.


The SPA3102 CID issue is receiving Engineering attention and test code may be available by late December 2009. This timing is my impression only and is in no way a guarantee of what may or will happen.


Regards,



Patrick

-----------

BABBI1999 Sun, 10/25/2009 - 03:39
User Badges:

Sir:

I also have problem with my SPA3201.

my dial plan is ([2-79]65<:@gw0>|xx.|*xx.|**xx.|<#1,:>xx.<:@gw1>|<#9,:>xx.<:@gw0>).

when i try to call it thru my cellphone using the PSTN of my SPA and dial 91521871,

i get wrong number..the result is 911552187711.

any help would be highly appreciated.

thanks,

erwin

William Childs Tue, 10/27/2009 - 02:07
User Badges:
  • Bronze, 100 points or more

Erwin,


Are you using an analog phone attached to the SPA3102, or are you using the gateway portion by calling your voip number then getting a second dial tone and THEN dialing out?


If you are using a phone directly connected, make sure Auto PSTN Fallback is enabled, then it should dial the numbers you enter. If you are doing VoIP to PSTN then I need your config posted so I can review it.


Directions on doing that are here:


https://www.myciscocommunity.com/docs/DOC-5101


Bill

BABBI1999 Wed, 10/28/2009 - 06:17
User Badges:

Bill


Are you using an analog phone attached to the SPA3102, or are you using the gateway portion by calling your voip number then getting a second dial tone and THEN dialing out?


I'm using my wifi phone with gizmo installed.i try to call my spa3201 PSTN line,enter the PIN#,

then when i hear the second dial tone , i dial 91521871,it keeps on ringing.

then when check the info summary in web browser, it shows that i dialed 911552187711.


If you are using a phone directly connected, make sure Auto PSTN Fallback is enabled, then it should dial the numbers you enter. If you are doing VoIP to PSTN then I need your config posted so I can review it.



I'm using VOIP to PSTN.


Thank you...



Erwin

BABBI1999 Tue, 10/27/2009 - 06:04
User Badges:

Bill,

Thank you for your fast reply.

attached is my current config setting..

erwin

nigholder Tue, 10/27/2009 - 08:24
User Badges:

The article specifically states that it does not answer my problem in the third line. I was able to solve my problem by modifying the dial plan in Line 1.

I added <9:><:@gw0>, after dialling 9, I get dial tone after a short while and I can dial local numbers.

When I had 7 x's in the center of the dial plan and dialled 9 plus the local number it did not dial the number, I got dial tone after and had to redial the number to get through. Maybe there is a way of setting the dial plan so it dials the number straight without having to wait for dial tone after dailling 9.


My new problem is I can dial into the voip side of the FXO port and get dial tone to make local calls without a pin set. When I set a pin and call and enter the pin number and #, I do not get anything. Does it have something to do with the dial plan to recognise the # character.

William Childs Wed, 10/28/2009 - 03:57
User Badges:
  • Bronze, 100 points or more

The ATA is what understands the # sign to mean "dial now" or basically shortcut the interdigit long timer. The easiest way to determine the issue is to follow the above steps to provide your configuration for me to review. There could be a couple of causes but this is the easiest way to fix it.


Bill

William Childs Wed, 10/28/2009 - 06:23
User Badges:
  • Bronze, 100 points or more

Babbi,


Just a quick question, what pin/dialplan are you using when you call in and get this result? I have looked at all the dialplans and apparently according to the pin you enter is what dialplan you get. Please give as much information about exactly how you recreate this issue.


Bill

BABBI1999 Wed, 10/28/2009 - 06:58
User Badges:

Bill,

I tried again to call VOIP to PSTN just a while ago.

same process but different PSTN number.

I was able to access again the second dial tone then dialed 90866400, but the result is:


PSTN Line Status
Hook State:OnLine Voltage:47 (V)
Loop Current:0.0 (mA)Registration State:Registered
Last Registration At:1/4/2003 10:31:25Next Registration In:608 s
Last Called PSTN Number:99008666644000



thank you again..

Erwin

BABBI1999 Wed, 10/28/2009 - 06:36
User Badges:

Bill,


  I use the  Dial Plan 4:  (xx.|*xx.< :@gw0>) to access the Voip-PSTN gateway.


VoIP-To-PSTN Gateway Setup


VoIP Caller 4 PIN:    ************      VoIP Caller 4 DP:  4



or maybe the cause is this main DIAL PLAN?

Dial Plan: (xx.|*xx.|**xx.|<#1,:>xx.<:@gw1>|<#9,:>xx.<:@gw0>|<#9,:>*xx<:@gw0>)


Erwin

dyorgepogi Sun, 12/06/2009 - 21:25
User Badges:

i follow the instructions on this link (https://www.myciscocommunity.com/docs/DOC-9919) , voip to pstn - it dose not give me the pstn dial tone, when i enter the pin, it just keep on beeping , after a few beep it will give me a busy tone.


if i don't configure the pin authentication it gives me a dial tone, but when i dial the tel # it dose not work, it say your no. cannot be completed as dial.  when i look at the info page , "last called PSTN number :444222111666444777555" this is what i got.  it should be " 4216475 "


  pstn to voip - it works with pin authentication



******


Dec 9,09


problem solved,  it was the ATA ( ht-503) i was using, not compatible with spa3102 ? tried it with another spa3102, works fine

Actions

This Discussion