Cisco LMS with ACE Module

Answered Question
Aug 16th, 2009

Hello,

While adding Cisco ACE Module into DCR, the verification report says

1. SSH - OK

2. Enable by SSH - Enable Username credential missing.

I have added the enable password for ACE in DCR. What could be missing then.

Thanks.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 3 months ago

Leave the hostname field empty, and give the context a descriptive display name (e.g. HOSTNAME-context1).

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Sun, 08/16/2009 - 23:57

This could be a problem with how the ACE module is authenticating enable. If you SSH to this blade manually, then enable yourself, what prompts do you see?

tech_trac Mon, 08/17/2009 - 00:09

Ok. It goes directly into privileged mode without enable password via ssh access. Thanks.

If the ACE module has multiple contexts, how can it be configured in the DCR. Is it via different management IPs against the context.

tech_trac Mon, 08/17/2009 - 00:11

Please ignore. I got the whole config from the admin context itself.

Joe Clarke Mon, 08/17/2009 - 00:12

If you can do that, good. I know that ASAs and other multi-context firewalls require one to add each context for proper management.

Joe Clarke Mon, 08/17/2009 - 00:11

If it goes into privileged mode immediately, then don't choose to check enable by SSH in Device Credential Verification. RME should be able to fetch the config so long as it can become enabled using the current DCR credentials.

As for multiple contexts, yes, each context must be added to DCR by its own IP address.

tech_trac Mon, 08/17/2009 - 00:28

When I enter a new device for ACE 2nd context, the DCR reports 'Record for this device exist' while adding the device.

I have added different display name, IP for both the context. Only hostname is the same.

Correct Answer
Joe Clarke Mon, 08/17/2009 - 00:33

Leave the hostname field empty, and give the context a descriptive display name (e.g. HOSTNAME-context1).

Actions

This Discussion