Licensing

Answered Question
Aug 17th, 2009

Hi,


I have a license

Product = CM7.0-K9-UPG

Description = Major Release SW Upgrade to 7.0 for SASU or UCSS.


Am I able to use this license for both the CallManager 6.1(2) upgrade to CallManager 7.0 and my Unity Connection 2.0 upgrade to Unity Connection 7.0?


Regards Kim

Correct Answer by Rob Huffman about 7 years 6 months ago

Hi Kim,


That Part# is only for Communications Manager :(


You will require a new License for this upgrade. The related info is in the first link below;


Cisco Unity Connection Release 7.0


UNITYCN7-K9-UPG


Upgrading Cisco Unity Connection 2.x to the Shipping 7.x Version


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/upgrade/guide/7xcucrug010.html



Upgrade to Release 7.0 Requires Software DVDs


To upgrade from Cisco Unity Connection 2.x to version 7.0 or from Cisco Unified CMBE 6.x to 7.0, you must get DVDs from Cisco. For ordering information, go to the Cisco Ordering website at


http://www.cisco.com/en/US/ordering/index.shtml.



You Cannot Upgrade from Connection 2.1(3) to 7.0(1) or 7.0(2)


A change that was made to Connection in version 2.1(3) prevents upgrades from version 2.1(3) to Connection 7.0(1) or 7.0(2). To upgrade from Connection 2.1(3), you will need to wait for Connection 7.1(2) to be released, in the second quarter of 2009.



Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 08/17/2009 - 08:01

Hi Kim,


That Part# is only for Communications Manager :(


You will require a new License for this upgrade. The related info is in the first link below;


Cisco Unity Connection Release 7.0


UNITYCN7-K9-UPG


Upgrading Cisco Unity Connection 2.x to the Shipping 7.x Version


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/upgrade/guide/7xcucrug010.html



Upgrade to Release 7.0 Requires Software DVDs


To upgrade from Cisco Unity Connection 2.x to version 7.0 or from Cisco Unified CMBE 6.x to 7.0, you must get DVDs from Cisco. For ordering information, go to the Cisco Ordering website at


http://www.cisco.com/en/US/ordering/index.shtml.



You Cannot Upgrade from Connection 2.1(3) to 7.0(1) or 7.0(2)


A change that was made to Connection in version 2.1(3) prevents upgrades from version 2.1(3) to Connection 7.0(1) or 7.0(2). To upgrade from Connection 2.1(3), you will need to wait for Connection 7.1(2) to be released, in the second quarter of 2009.



Hope this helps!

Rob

Actions

This Discussion