UCCX 7.0 - JTAPI Resync failed

Unanswered Question
Aug 17th, 2009
User Badges:

I installed UCCX, and after I complete the initial configuration. When I logged on to the UCCX web page.I get a pop-up message that says "The cisco JTAPI client verisons are inconsistent. Please go to Cisco Jtapi Resync in the Unified CM Telephony Subsystem to install the Cisco Jtapi Client". I execute as directed by the pop-up message. The Resync failed. How can I fix this ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
matthewpage Tue, 08/18/2009 - 07:50
User Badges:
  • Bronze, 100 points or more

Hi


Have you installed this on the Cisco version of Server 2003? As you usually get that issue when you have installed on just normal server 2003. This is because the file structure is different in the Cisco version.


Matt

ajsherard Thu, 08/20/2009 - 04:44
User Badges:

Thanks Matthew, but the issue has been resolved.

smallrain_2 Thu, 08/20/2009 - 04:59
User Badges:

Could you please share how it's fixed?

I had similar message but mine was installed on regular win 2003 (not ciscoc media).


Thanks,


matthewpage Thu, 08/20/2009 - 05:54
User Badges:
  • Bronze, 100 points or more

Hi


Well the issue is the folder structure is different in the Cisco OS version to normal windows.


To get around it create a new folder called winnt. You then need to copy the java folder from the windows folder to the winnt folder.


c:\windows\java\lib folder to c:\winnt\java\lib


HTH


Matt

randymills Wed, 08/26/2009 - 06:31
User Badges:

Matt,

I still get this error message ,also there is already a winnt folder on the c: drive.What actions can I take to resolve this issue?

jlcargar Mon, 02/22/2010 - 09:46
User Badges:

Hello everybody, I have done exactly what you told because I got the same error, the problem I have noticed is that the Unified CM Telephony Subsystem is not active and cannot be started. Any ideas? Thanks in advance.

sohailr81 Sun, 04/24/2011 - 02:03
User Badges:

Hi Guys,


I faced the same issue and didnt know what to do then i saw Cisco JTAPI Resync under Subsustems> Cisco Unified CM Telephony. I just clicked on it and got a message asking to stop security agent bla bla... i clicked OK then it said operation goign on do not stop or refresh the page.


thas it i didnt know what i have done, was a bit scared because its in production but thankfully nothing happened and that JTAPI error message is also gone but it is asking to restart and i will do it after office hours.


thats about it..


seeya

Actions

This Discussion