Linksys WAP200 Repeater DHCP issue

Unanswered Question
Aug 18th, 2009


  Has anybody else come across this issue ?  I cannot get an IP address from my DHCP server when I am connected to a WAP 200 that is operating as a repeater. I have worked around this by turning off the WPA encryption, so I assume that means my Access Point / Repeater config is good, but this is not really a workable solution.

Thanks Carl

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Darren DeCroock Tue, 08/18/2009 - 06:12


There are currently no known issues with the WAP200 and DHCP when being used as a repeater.  I have seen issues like this before, and they usually stem from compatibility and/or setup and configuration issues.  The first thing that I would like to know is the model of the wireless router, or access point that you are using with your WAP200.



cblaney Tue, 08/18/2009 - 06:35


Thanks for your answer.

  I have a WAP200 plugged into a Catalyst 3550, than in turn connects to a 2811 router that is running a DHCP server with a 192.168.1.x scope.

I set up WPA wireless encryption on all of the units to ensure the credentials were identical on all of them.. The "main" WAP200 I left as, set to access point, and allow signal to be repeated, with the MAC (SSID MAC) of the other 2 WAP200s. The "repeater" WAP200s I did a site survey and picked up the SSID MAC of the main unit. I can roam, but when I restart when connected to the repeater WAP200 I donr get an IP address. It seems to work when I disable the WPA.. Looking on the web a few people seem to mention the same issue but I have not seen a resolution.

Hope this helps, please contact me if more info is required.


Darren DeCroock Thu, 08/20/2009 - 09:13


It seems that you have the WAP200's configured correctly, since you are able to roam with your wireless devices.

You said that if you disable WPA, then everything starts working.  When you did this, are you disabling encryption totally, or are you using a different type of encryption?  Are you able to get DHCP information using WEP encryption?

My suggestion at this point would be to contact the SBSC (Small Business Support Center - 1-866-606-1866) so that they can look into this further and possible look at your configuration.

Thank You,


lukasz_naumowicz Wed, 10/14/2009 - 00:48


We are facing the same problems on 2 x WAP200 working as a repeater with WPA-Personal, AES encryption. The DHCP server is on RV082. Carl, have you managed to overcome this issue?

If you found solution please post it on this discussion so it can help others.

Thank you in advance!

Best Regards,


cblaney Wed, 10/14/2009 - 02:08

Hi Lukasz,

  I found the issue to be wireless channel selection. Mine were all set to auto, but fixing the Channel to be the same on all the WAP's resolved the issue.

Thanks Carl

lukasz_naumowicz Mon, 10/19/2009 - 02:39

Carl, thank you for advise.

Unfrotunately I still can't get them working, how do you have IP addressing on both WAPs configured, Static IP or Dynamic.

Thank you,


cblaney Mon, 10/19/2009 - 03:12


  The IP addressing is static, the "main" WAP that is physically connected to the LAN is, then the other 2 are .246 & .247

I configured them all to work independantly to make sure the wireless setting were correct, then switched them over to "main" and "repeaters"

using the wireless LAN survey tool, also be aware that the WAP's have MAC addresses for the SSID and also for the unit itself.Sorry but I wish I could

remember which one you are supposed to use

It was a while ago but I seem to remember finding a newer version of firmware for the WAP too.


lukasz_naumowicz Mon, 10/19/2009 - 05:29

Now it works just fine, it was the BSSID that was mismatched.

If anyone else has similar problems, when you enter on the parent AP MACs of wireless repeaters, don't use the MAC that is on the box, use the one that is Status Page for SSID1.

Carl, thank you for help.

Best Regards,



This Discussion

Related Content