Unified CallConnector Server Install

Unanswered Question

I'm having to reinstall Unified CallConnector Server & Mobility on our Windows 2003 Server.  When I installed it several months ago, I had no problems but now I keep getting the following error.

"Error 1401: Could not create key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress"

I have full admin rights on my server.  Any ideas on what I need to do to correct this?


Richard Wood

Preferred Communications

Butner, NC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Saurabh Verma Tue, 08/18/2009 - 16:19

Hi Richard,

I would recommend that you open a TAC case to get more clarification about this issue.



Saurabh Verma Tue, 08/18/2009 - 16:35

You mentioned that you are reinstalling the software, have you tried uninstalling the previous version? Not sure what's causing the error that you are seeing. I did a quick google search and found the following thread - I don't think it is related to what you are trying to do and hence my previous email about contacting TAC for assistance.




JOHN NIKOLATOS Wed, 08/19/2009 - 05:34


Sometimes windows server registry gets a little corrupted.  The rights on the registry itself change be changed using regedt32.exe  If you open the key you are having issues with, traverse down to that key and right click on the folder.  Check permissions on the key or add your administrator account and try again.

Also - you may be able to just delete the key manually, then reboot, and reinstall...

Maybe afterwards using a registry cleaner utility will help clean it up as well.


This Discussion

Related Content