3750 Metro Ethernet

Unanswered Question
Aug 18th, 2009

What is the recommended IOS for 3750 Metro Ethernet to be used for AT&T opt-e-man? Can someone share their experiance please?

Thanks,

Yo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Edison Ortiz Wed, 08/19/2009 - 06:05

On green field deployment, it is recommended to go with the latest IOS available.

If the switch was already on production and the IOS meets all the features needed for deployment, I recommend remaining with the current IOS unless there is a upgrade trigger (new hardware/software feature or service impacting bug).

Make yourself familiar with the Release Notes. It contains service impacting bugs and what's new on the IOS release in term of software and hardware.

http://www.cisco.com/en/US/docs/switches/metro/catalyst3750m/software/release/12.2_50_se/release/notes/OL18264.html

http://www.cisco.com/en/US/products/hw/switches/ps5532/prod_release_notes_list.html

HTH,

__

Edison.

Actions

This Discussion