Upgrading IOS on 3550 to enable BGP v4

Unanswered Question

I am currently running a 3550 with System image file:

"flash:c3550-i5q3l2-mz.121-9.EA1c/c3550-i5q3l2-mz.121-9.EA1c.bin"


cisco WS-C3550-12G (PowerPC) processor (revision B0) with 65526K/8192K


i would like to upgrade to the following IOS to enable BGP. Can anyone see any issues with this?


Release 12.2.50-SE3

Filename c3550-ipservicesk9-mz.122-50.SE3.bin

Release Date 28/Jul/2009

Minimum Memory DRAM:64 MB Flash:16 MB

Size 9928.45 KB (10166732 bytes)

Router Checksum 0x2e75

MD5 91d758c2d2e50cb4cecff0ca31383ee


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
jbrenesj Tue, 08/18/2009 - 16:49
User Badges:
  • Silver, 250 points or more

All 3550 have the same hardware characteristics so no problem going from such an old IOS like 12.1(9) to the latest.

DRAM and CPU will be OK, just not sure if both versions fit in flash:, if not you'll need to delete the old one.

I guess you have the license to run ipservices so I don't see a a problem.


In case you want to enhance the number or supported routes you can use the "sdm prefer routing" template

Edison Ortiz Tue, 08/18/2009 - 16:52
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

I don't see any issue - just as FYI - your current IOS supports BGP.


HTH,


__


Edison.

Actions

This Discussion