Missing Icons at Cisco Unity Express

Unanswered Question
Aug 18th, 2009


I am using CME ver7.0 & CUE ver7.0.1 at my office.

When I go to Cisco Unity Express using web link, I cannot access "Extensions" & "Phones" feature. All the icons are missing & page become hangs.

Anybody can tell me what I need to do for solve this problem?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
irisrios Mon, 08/24/2009 - 05:39

Post the outputs from the router:

show run

show version

show flash

MaungSanYu Thu, 08/27/2009 - 22:21

Hi irisrios ,

Sorry for late post & reply.

I tried to post my "show run, show version & show flash" but that is over limited characters.

If you have email address, I can send it to you.



Juan Carlos Ari... Thu, 08/27/2009 - 10:43

Hi Maung,

You have to copy all GUI files to the flash and add this command if the files are located at flash:/gui directory:

ip http path flash:/gui

You can try copying again all of them.

Hope this helps,

JC Arias

MaungSanYu Thu, 08/27/2009 - 22:47

Hi jcperez,

I am using CME ver7.0 & CUE ver7.0.1 . I think most of the GUI files are inside the flash. I am not putting files inside " flash:/gui directory".

anyway, thank for the reply.

ahmed-hassan1110 Wed, 10/21/2009 - 03:35

Hi All,

i have CME version 7.1 with IOS 12.4(24T1)and i experienced the same problem with the GUI interface. i found that the problem came from copying the GUI files using a flash reader, when i uploaded the files using the archive command the GUI worked fine but after a restart.


This Discussion