jasonprescott Wed, 08/19/2009 - 06:42
User Badges:

Are you doing auto answer?


If so pulling bak to my memory banks, the proper way to set this up is to turn auto answer on on the line on the phone and to not have auto answer set up on the agent desksettings. Turning it on onthe agent desk settings will give the agent an extermly breif, and sometimes non existent warning of an incoming call. Turning it on on the line only will give the agent a 1 ring cycle warning before the call is auto answered.

mohamed-gheta Wed, 08/19/2009 - 10:53
User Badges:

Thanks so much for your support, right now I'm using customized CTI interface which connect agent desktop through GUI with CTIOS, we setup this customized CTI to auto answer which update the CTIOS itself

However we sometimes notice that the phone ringing as we get abandoned ring calls however we should not get such abondond calls, as mentioned we setup customized CTI with auto answer

So you think this is the cause of the issue?

becuase that is mean that we use ICM auto answer instead of phone auto answer feature


I'm interesting to know your opinion, if so I will change the whole phones settings


wish t hear from you


Thanks so much for your time

Actions

This Discussion