Joe Clarke Wed, 08/19/2009 - 08:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

When are you issuing the Control+Break, and what terminal software are you using? The Control+Break needs to be issued right after you reload the router, when the initial ROMMON version shows up. Most routers run with "ignore break" set, so trying to break in when the router is running is impossible.

Lucien Avramov Wed, 08/19/2009 - 08:27
User Badges:
  • Red, 2250 points or more

It should take you to RMON, if you are on a laptop, most of the times it's Fn+Pause/Break key.


Are you consoled in the router?

ronshuster Wed, 08/19/2009 - 09:19
User Badges:

I am on a laptop and Fn-Pause (F12) does not work, also tried it with Ctrl.


I am consoling in using Hyperterminal.


Anyway I can contact you?

Joe Clarke Wed, 08/19/2009 - 09:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Modern versions of Hyperterm should use Control+Break. Make sure you're hitting that combination at the right time. Pull the power cable, and re-insert it. As soo as you see the initial banner, quickly hit Control+Break, and you should be at the rommon> prompt.


If you need live assistance you can contact the TAC using one of the methods at http://www.cisco.com/en/US/partner/support/tsd_cisco_worldwide_contacts.html .

ronshuster Wed, 08/19/2009 - 11:54
User Badges:

For some reason, this is not working.

Is there any way to wipe the config without going to RMON mode? Is there no reset button inside the enclosure?


I guess the C1811's password recovery is a bit different than other routers.


I tried: Ctrl C, Ctrl B, Fn Pause, Ctrl Pause, Ctrl-Fn-Pause


Note I am using a laptop

Joe Clarke Wed, 08/19/2009 - 12:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No, you must be able to break into ROMMON to reset the config register so that NVRAM is ignored (thus allowing you to boot on a factory default config). Have you confirmed the serial cable is good? After the router boots, can you type into the console, and get feedback from the router? Perhaps some pins on the cable are damaged, and while you can see the console output, you cannot send data.


Can you post the console output of the router's boot sequence?

Lucien Avramov Wed, 08/19/2009 - 12:07
User Badges:
  • Red, 2250 points or more

Do you have access to the normal boot? I guess not or you wont be doing password recovery. Have you tried to plug maybe an external keyboard.


Another idea: download teraterm ( from http://www.ayera.com/teraterm)

Teraterm is an very good terminal emulation software with very small footprint. In the later version teraterm has a command menu with a 'send break' entry. Try that.


Lucien Avramov Wed, 08/19/2009 - 09:51
User Badges:
  • Red, 2250 points or more

Don't hesitate to type it many many times.

What i do usually is that I power cycle the box and right away start typing the combination.


Hyperterminal should work.

You can also try putty, with the Serial connection check box.


You can get putty from:

http://www.chiark.greenend.org.uk/~sgtatham/putty/


burleyman Wed, 08/19/2009 - 12:46
User Badges:
  • Blue, 1500 points or more

I could never get the fn+Break to work from my laptop. You will have to use a regular keyboard. Can you get consoled in with a desktop or connect a external keyboard to your laptop.


Mike

ronshuster Tue, 08/25/2009 - 05:18
User Badges:

Thank you all, the problem was with console cable...one of the pins on the serial to USB converter was bent.


It works now.

Actions

This Discussion