SPA922 IP Phones "Registration State: Failed"

Unanswered Question
Aug 19th, 2009

Hello,

I installed 35 SPA922 IP Phones. Currently, 29 are working fine, but I see the "Registration State: Failed" message on 6 of them. I have a proxy which is properly configured since I have a good amount of phones working. I tried changing the IP and the display names of those 6 phones with no succes. Does anybody know why could this be happening?

Thank you!

Carlos

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
William Childs Thu, 08/20/2009 - 01:30

Carlos,

Who are you registering these to? Are they all in the same site (behind the same router)? What firmware is on each device (make sure all are up to date)? Have you tried registering with a known good username and password for the ones that will not register? I understand the proxy may be good, but are you sure the username and password combination is good?

waisuddin.rahimi Wed, 08/18/2010 - 03:14

Hello,

It seems I am facing the same problem, I also have the same IP Phones SPA922, trying to register a registered Telephone second time through web-access internet explorer, it is accepting the newly registered name and extension number, after few minutes it reboots and then displays the first registered name and extension and newly registered is completely removed. I tried restore factory setting and firmware update,

But it is not solved yet,,

Actions

This Discussion

Related Content