DFM 2.0.11 "false" alert sent out for vlan (SNMPv3)

Unanswered Question
Aug 19th, 2009
User Badges:

Hi,

I have LMS 2.6 installed with DFM 2.0.11. Recently, we upgraded the system to support SNMPv3. Running fine for a couple of days, then we noticed that DFM started to timeout certain vlan interface (such as high vlan id, 932-936), then clear, then alarm, then clear for one switch. After I changed DFM config back to SNMPv2c for that switch, everything is running ok. Is this a known bug in DFM related to SNMPv3?

Any help would be greatly appreciated.

Thanks.

gy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 08/19/2009 - 10:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No, there is no known bug relating to SNMPv3. My guess is that the extra overhead of v3 might be causing timeout issues. Try increasing the DFM SNMP timeout under DFM > Device Management > SNMP Config to see if that helps.

Gongyuan Yao Wed, 08/19/2009 - 11:52
User Badges:

Thank you very much for your quick response. I did tried to increase the timeout value before, no diff observed. I will give more try (delay longer) when I get time.

Great appreciated your help.

gy


Joe Clarke Wed, 08/19/2009 - 11:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If the problem persists, it would a good idea to see a sniffer trace filtering on ICMP and SNMP traffic to one affected device for a period of eight minutes. This should capture two DFM polling cycles, and should show why DFM is reporting things are down.

Actions

This Discussion