CiscoWorks LMS2.5

Answered Question
Aug 19th, 2009
User Badges:
  • Bronze, 100 points or more

Hello all,


I'm running CiscoWorks LMS2.5 with RME4.0.4 and have run into a problem that I can't seem to work out through Googlefooing.


I am trying to push out some config to all our devices, but when I enter into the 'NetConfig Jobs' area in RME Config Mgmt the following error pops up.

"Error occured while processing. Possible Cause: URN_NOT_FOUND : urn "JRM" : Not found !!"


Edit: When I go to the Resource Browser in Common Services, I get the error "JRM server is down or inaccessible for this user".


Has anyone heard of or seen this before? And if so, can you give me an idea of how to fix it?


I played around with the processes and have had multiple reboots but no joy. Its running on a Windows 2003 server.


Any help is appreciated!


Brad


PS. I've attached a copy of the error and also a copy of the output of pdshow.



Correct Answer by Joe Clarke about 7 years 8 months ago

This is what I thought. Set the CiscoWorks VisiBroker Smart Agent, CiscoWorks Web Server, CWC Cmf Database Engine, DFM dfmEpm Database engine, DFM dfmEpm Database Engine, and the DFM dfmFh Database Engine services to Manual startup, then reboot. You should be set.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Wed, 08/19/2009 - 14:49
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You definitely have some process problems here. Post a screenshot of your Services control panel showing all of the CiscoWorks services.

bmcginn Wed, 08/19/2009 - 15:11
User Badges:
  • Bronze, 100 points or more

Thanks for the quick response! Here's a couple of shots.


Can you tell I know nothing about this? :)


Thanks again!


Brad




Attachment: 
Correct Answer
Joe Clarke Wed, 08/19/2009 - 15:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is what I thought. Set the CiscoWorks VisiBroker Smart Agent, CiscoWorks Web Server, CWC Cmf Database Engine, DFM dfmEpm Database engine, DFM dfmEpm Database Engine, and the DFM dfmFh Database Engine services to Manual startup, then reboot. You should be set.

bmcginn Wed, 08/19/2009 - 16:37
User Badges:
  • Bronze, 100 points or more

Joe,


Mate, you had it spot on and I now firmly believe you to be a champion amongst men :) I carried out what you said and it worked a treat. Thanks very much for your help!


Brad

Actions

This Discussion