LobbyAdmins cant see local netusers since upgrade

Unanswered Question
Aug 20th, 2009
User Badges:

Hi All,


my setup is 20 APs homed to 2 x 4402 WLCs with an anchor mobility controller (another 4402) at our data centre. All access is via web authentication and local net users configured on the anchor. for access straight out to the internet (no internal network access)


I have recently upgraded my WLC 4402s from 4.1.185.0 to 4.2.207.0 and encountered a few issues;


- The custom web login page message stopped line-wrapping making the login page and AUP unreadable


- The management interface stopped responding to icmp


I then downgraded all 3 WLCs to 4.2.176.0 and that fixed the web login page but I have spotted another issue;


The lobby Admin function allows our reception to setup visitors with a temp wireless account and also reset passwords of others. The list of local net users does not appear now though. They can add new users but can't see the already configured 120 users.


Any ideas before I roll back to 4.1.185.0?


Cheers

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ben.slater Fri, 08/28/2009 - 06:01
User Badges:

Thanks for the reply.


That is now working in 4.2.176 but according to the lobby admins, their issues were there in 4.2.207 as well.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode