Incorrect time on phones in CCME 7.1

Unanswered Question
Aug 20th, 2009

Hello everyone,

we have a situation where the time displayed on teh phones is one hour behind the time dispplayed in the GUI on CCME 7.1 for the system time. ANy suggestions on where the phones might be picking up the wrong time from?

Thanks in advance! All replies rated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
rob.huffman Thu, 08/20/2009 - 11:31

Hi angel,

This is not an uncommon issue that should be quite fixable :)

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

After changing the time-zone setting you could follow these steps.

Usage Guidelines

This command works with the vendorConfig section of the Sep*.conf.xml configuration file, which is read by the phone firmware when the Cisco IP Phone is booted up. Certain phones, such as the Cisco Unified IP Phone 7906 , 7911, 7931, 7941, 7942, 7945, 7961, 7962, 7965, 7970 , 7971, and 7975, obtain Coordinated Universal Time (UTC) from the clock of the Cisco router. To display the correct local time, the time display on these phones must be offset by using this command.

This command is not required for Cisco Unified IP Phone 7902G, 7905G, 7912G, 7920, 7921, 7935, 7936, 7940, 7960, or 7985G.

For changes to the time-zone settings take effect, the Sep*.conf.xml file must be updated by using the create cnf-files command and the Cisco IP phones must rebooted by using the reset command.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_t1ht.html#wp1023398

under the telephony-service -

no create cnf-files

create cnf-files

Then reboot the individual phones :)

This was really covered nicely by Paul in this thread :)

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified Communications and Video&topic=General&CommCmd=MB?cmd=display_location&location=.2cbf1665/0

Hope this helps!

Rob

angel-moon Thu, 08/20/2009 - 12:11

Thanks Rob,

when I enther the command create cnf-files the router responds with

Creating CNF files CNF-FILES: Clock is not set or synchronized, retaining old versionStamps

Any ideas on that?

Actions

This Discussion