lack of conectivity with subinterface of voice VLAN

Unanswered Question
Aug 20th, 2009

I have a CME flash:c3825-adventerprisek9-mz.124-22.T.bin" with SIP linksys phone

the CME was working fine but today suddenly the user can not make internal or calls to PSTN. I notice that I can not ping to the phones I need to shutdown the subinterface 0.200 voice VLAN and then not shutdown, but after some minutes 5 or 6 the problems comes back.

what it could be the reason ?? how can I solved this issue??

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 172.16.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/0.200

encapsulation dot1Q 200

ip address 192.168.0.1 255.255.255.0

h323-gateway voip bind srcaddr 192.168.0.1

!

interface GigabitEthernet0/1

ip address 201.x.x.x 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Thu, 08/20/2009 - 13:11

Hi, watch out doing blind upgrades to the latest IOS, these can be extremely buggy.

I've seen cases where after the upgrade nothing works and you have to go back very quickly.

Actions

This Discussion