new Headset and microphone always off

Unanswered Question
Aug 20th, 2009
User Badges:

trying to configure a new headset to use with Ip Communicator 7.0.2.

I tryed this with 2 headset (plantronic bluetooth and Plantronics USB) with the same result.

I install new headset and change config in iphone to use it (preference/audio/headset). do the configuration setup to test sound on headset speaker and microphone and also laptop speaker and microphone . everything working ok. saving this. select headset button, make a call and no sound is coming out of my microphone. try the mute button on the iphone (on and off) try the mute button on my headset (on and off) without success. when a switch my mute button from headset to on and off, mute button on iphone never light on.

If I select the speaker phone button on my iphone to bypass the headset, sometime it work ok, sometime I have the same result as builtin microphone is off.


using vista ultimate, sp1 with ip communicator 7.0.2

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
dxlarocq9 Fri, 08/28/2009 - 17:47
User Badges:

I am switching from the headset button to speaker phone button without any result. it is possible Communicator and plantronic headset are not compatible ? both handset I tried are digital headset ? does communicator support only analog headset ? In control panel/sound/playback, I can see meter goes up and down whan I speak into my microphone but communicator don't get it.

nekrueger Mon, 08/31/2009 - 12:54
User Badges:

I'm having the same problem with a jabra BT530 USB headset. Same version of communicator. Haven't looked deeply into the sound config, but do have 2 users (the only ones using this headset) with the problem.

Actions

This Discussion