CUPC login failed

Answered Question

I have a fresh installation of CUCM7.X with CUPS7.X. CUCM7.X is intergrated with MS AD. I can login CUCM user page and CUPS user page with out any problem. But when I try to use CUPC login. It failed Login . ask me make sure your username and password are correct. I have attached the CUCP problem report. hope some people help!!



Correct Answer by htluo about 7 years 8 months ago

The "Voicemail" settings on CUPS 7.x is used for "Secure Messaging", which is an optional feature of Unity.


If you don't have "Secure Messaging" configured on Unity, you can ignore it.


The "Mailstore" configuration is required regardless you're using secure messaging or not.


Michael

Correct Answer by htluo about 7 years 8 months ago

When you install CUPC, the Outlook plug-in was chosen by default. You may unselect it during install if you don't want it.


Michael

Correct Answer by htluo about 7 years 8 months ago

CUPS 7.x changed the GUI a little bit. It's under "System > CUCM Publisher".


Thanks!

Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
htluo Thu, 08/20/2009 - 17:49
User Badges:
  • Red, 2250 points or more

1. You haven't enabled detailed logging on CUPC. To do so, go to CUPC > Help > Enabled Detailed Logging.


2. Even with detailed logging, CUPC log will only tell you what you had seen from GUI. (ie. it doesn't help at all).


3. Tried to restart "Cisco UP Client Profile Agent" (or reboot the server).


Michael

http://htluo.blogspot.com

Hi, Michael

I have tried your option 3, but the "Cisco UP Client Profile Agent" was greyed out, so I just reboot the server. but still no luck.


I think my CUPS server may have some problem. So I just rebuild the server, This time I did the media check during the install, and found the media check failed. I will try to get another DVD.


I have read your "Deploying Cisco Unified Presence" book. I saw some difference between CUPS6 and CUPS7.


Thanks help me troubleshoot my issue. I will let you know my result.


Regards


Kevin



Attachment: 

Hi, Michael

I have rebuilt my CUPS 7.X server. Most features are working as expected.


I need setup a Unity or Unity Connection server to learn the VoiceMail function part.

I do not have a MeetingPlace server. How about the MeetingPlaceExpress server? Will that meet the function of web conference basic requirement?

I am using CUPS7.0.2.10000-36. The screen dump does not match your book on page 216. MeetingPlace Server option has changed to Conferencing Server. But in the CUPS ccmuser preference page, it's still using MeetingPlace. Just getting confused.


Regards


Kevin

htluo Sat, 08/29/2009 - 08:21
User Badges:
  • Red, 2250 points or more

Yes, it's a little bit annoying that they keep changing the GUI.


I think they were trying to use some neutral words (e.g. use "web conference" instead of "meetingplace").


You may use MeetingPlace Express.


Michael

Hi, Michael


Another Question. In you book page 65 and step 3. Configure Sync Agent in CUPS. CUPS>Cisco Unified Presence>Security>AXL Configuration


In CUPS7.X setup. this process become postinstall when you first time open CUPS 7.X admin page.

I looked every where and can not find this option for me.


Regards


Kevin

Correct Answer
htluo Tue, 09/01/2009 - 04:04
User Badges:
  • Red, 2250 points or more

CUPS 7.x changed the GUI a little bit. It's under "System > CUCM Publisher".


Thanks!

Michael

Correct Answer
htluo Tue, 09/01/2009 - 04:07
User Badges:
  • Red, 2250 points or more

When you install CUPC, the Outlook plug-in was chosen by default. You may unselect it during install if you don't want it.


Michael

Correct Answer
htluo Tue, 09/01/2009 - 07:38
User Badges:
  • Red, 2250 points or more

The "Voicemail" settings on CUPS 7.x is used for "Secure Messaging", which is an optional feature of Unity.


If you don't have "Secure Messaging" configured on Unity, you can ignore it.


The "Mailstore" configuration is required regardless you're using secure messaging or not.


Michael

Actions

This Discussion