ATA: Not able to receive FAX

Unanswered Question
Aug 20th, 2009
User Badges:

Hi,

Running UCM 7.x and using MGCP Gateway.


Configured ATA and it has been registered.Able to make voice call from ATA.We can able to send a fax but not able to receive the fax.Sending end fax machine displays a message " communication error"


Please help me out!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rui Carlos Antunes Fri, 08/21/2009 - 06:40
User Badges:

If you call the FAX DDI and/or internal extension from a phone, does the FAX machine answer the call?


Is the ATA using SCCP/Skinny?

krishnamurthy.mh Sun, 08/23/2009 - 20:53
User Badges:

Hi Rui,

Thanks for u r reply.

Yes we can able do call/receive internal extension from analog phone which is connected to ATA. (This fax machine doesn't have handset)

We can able to send the Fax but not able to receive.


Regards,


Rui Carlos Antunes Mon, 08/24/2009 - 02:07
User Badges:

Hi.


The question was not really that.


The question was, if you are able, from a Cisco IP Phone, to call the fax connected to the ATA and if the fax machine answers.

Same question, but now when you call, not from a Cisco IP Phone, but from an external phone (for example, a cell phone).


These two questions help understand if the fax machine answers or not the call. If the fax machine does not answer the call, it may be a problem with the fax machine configuration. If the fax machine answers the call, it should be a problem with the settings of the CallManager (problems with internal faxes) or VoIP Gateway (problems with external faxes).

Ahmed Usman Habib Wed, 09/30/2009 - 22:16
User Badges:

Hi


I am having a similar issue.

I am using H323 with CUCM6.1.2. I can call the fax from everywhere without a problem. For fax calls, Fax machines shows "receiving" then the call is dropped. Sender gets "communication error".


I have the following config on the VG:


voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

fax protocol t38 ls-redundancy 2 hs-redundancy 0 fallback none

h323

session transport udp

modem passthrough nse codec g711ulaw


On Dial-peer


Fax rate disable


Thanks in advance.

Stoyan Stoitsev Wed, 09/30/2009 - 22:48
User Badges:
  • Bronze, 100 points or more

Hello,


Try these things:

1. Set your fax machine send/receive speed to 14400 or 9600 bps.

2. Make sure that you have set a clock source in your voice GW:

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0


BR,

Stoyan

Actions

This Discussion