UCCX primary server reboots every 5 minutes

Unanswered Question
Aug 21st, 2009
User Badges:

Hi All,

I have 02 UCCX servers. My problem is the following. One of these servers reboots every 05 minutes. The error is the following: "The System is shutting down... This shutdown was initiated by NT Authority\System. This server will restart because Cisco CRS Node Manager service terminated unexpectedly."

The 02 UCCX servers are running on Windows server 2003 SP1.


I can not connect to the administration web page of the second UCCX server which is running very well; this is the error: "I/O Error in AXL. Please try again. Please use the browsers back button to go back to the login page". I try it several times but I still have the same error.


Please can someone help on this?


Regards,



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
samvaux Fri, 08/21/2009 - 03:29
User Badges:

Not a solution to your underlying problem but you can stop the rebooting by selecting the node manager service in service control and then from the recovery tab select take no action rather than the default restart. at least then you can start looking at logs etc..


good luck..

arcaidy76 Mon, 08/31/2009 - 18:56
User Badges:
  • Bronze, 100 points or more

Doing what is in the post above will allow you to troubleshoot the issue better.


Running the installation disk and selecting repair may resolve the issue, but if you have any SR's applied I believe you'll need to install them again afterwards.

Sheraz Saeed Lodhi Mon, 09/07/2009 - 17:47
User Badges:

How much RAM you have for both servers, this is the RAm issue increase the RAM aleast 4 GB per server. I faced the same issue and increasing RAM will solve "The ssytem shutting down" error . For 2nd one check your CCm admnistrator password it mus be same as you defined in CCX during installation.

aessonel2008 Fri, 09/11/2009 - 01:11
User Badges:

Hi sheeraz,

My UCCX servers have 4GB of RAM each. "The system shutting down" error was issued by the server's response when the service "CRS Node Manager" fails.

Till now I'm still checking.


Regards,


samvaux Fri, 09/11/2009 - 01:32
User Badges:

Have you changed the IP address at all?

aessonel2008 Fri, 09/11/2009 - 01:43
User Badges:

No, I have not changed the IP addresses of the UCCX servers; but I change the IP address of the Quality Management server.

samvaux Fri, 09/11/2009 - 02:32
User Badges:

so if you fire up the Cisco Unified CCX Node Manager from the uccx box's start menu is the QM servers address shown there correctly (not sure if it's shown at all?)

Sheraz Saeed Lodhi Fri, 09/11/2009 - 03:37
User Badges:

Do one thing. in services open Node Manger service and select recovy option, check what options are configure there. Make first failure to "restart Service" then check.

philippe.cousineau Wed, 09/30/2009 - 06:32
User Badges:

I have the same problem with CCX 7.0.1


This happend on a fresh install, CCX have been install but is not yet configure and I can't actually configure it coz as you know doubt from guess...no access to admin page.


I also add up to 4Gb of ram as somebody said in the post but same problem.


What did you guys done to fix that ?


thanks

kayih Sat, 10/24/2009 - 14:01
User Badges:

I had the same problem, it appears to be an IP address issue : when you change the IP address of the server, or when you began the install with the IP setting with DHCP enabled. The way I fixed it is set a IP address and reinstall or repair UCCX (no need to reinstall 2003), just reintall UCCX on top of it, it will detect an existing version of UCC and will repair it.


so for me it has nothing to do with memory. hope this helps

samvaux Sun, 10/25/2009 - 02:28
User Badges:

You get that issue with a VMware based build too (after vmware tools installation) the fixed ip is lost and then the box ends up with a DHCP address. It can be fixed by using the node manager tool and setting the IP address there..

philippe.cousineau Mon, 10/26/2009 - 08:31
User Badges:

I had this problem..


I didn't change the IP.


The thing is, the Cisco Windows 03 installation just set my Nic2 as primary, I did set this one as secondary. The bug appear after that.


You can note that at this point if I start a repair with the CCX CD the is no repair option.. just the reinstallation..


Also, I saw that if everything is working on the server, and I unplug the NIC, I see this error msg ( server is restarting because of node manager )



So.. I just set the second physical nic to primary, and everything is fine now..




Actions

This Discussion