CUPS 7 installation problem

Unanswered Question
Aug 21st, 2009
User Badges:

Dear All,

I have tried to install CUPS 7 on vmware to integrate with CUCM 6 but during the installation the attched error message appeared , and I tried to install it many time but the same error message appears.

anyone can advice me what is the problem?

your fast reply is highly appreciated.

Best wishes



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Fri, 08/21/2009 - 06:46
User Badges:
  • Red, 2250 points or more

What you tried to install was a pre-released version (7.0.0.9931-14). Please use a released version.


Michael

http://htluo.blogspot.com

hadelmahmoud Sat, 08/22/2009 - 14:03
User Badges:

first I'd like to thank you for your replay,and kindly be informed that I have only this source 7.0.0.9931-14 so what should I do exactly to complete the setup?

your fast replay is highly appreciated


Best Wishes

htluo Sat, 08/22/2009 - 15:26
User Badges:
  • Red, 2250 points or more

The official way is to contact a Cisco account manager or a Cisco partner. They should be able to give you an evaluation copy.


The unofficial way is to search Internet. :)


Just for curious, how did you get your pre-released copy?


Michael

hadelmahmoud Wed, 08/26/2009 - 14:55
User Badges:

Dear htluo

thank you for your reply and sorry for being late I got this version from Internet and I got the same version but from another link and I have already installed it but the new problem appeared

I can login from the command line terminal and he accept the username and password but I can't login as web , could you please advice me what should I do?

your fast reply is highly appreciated.

Best Regards;

Actions

This Discussion