Unity MWI Troubleshooting

Unanswered Question
Aug 21st, 2009

I'm lost on this one.

I have a couple voice mailboxes that don't seem to be updating MWI status.

MWI DN's can be dialed from the phones and the light does turn on/off.

UnityMsgStore Exchange account has access to the user's mailbox. I have verified this through OWA.

User is VM only so messages are not being moved from Inbox.

There don't seem to be any messages in the AvNotifierMgr event log for this user.

When I change a message to unread in the account the MWI status in Unity web interface doesn't change from Off.

It seems like Unity isn't monitoring the mailbox but I can't figure out why.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tboynton Fri, 08/21/2009 - 05:51

I missed that post.

The bulk logout did seem to clear up the issue for the moment. The real question is why? I'm not convinced that this won't happen again. Wouldn't shutting down the Unity services do the same as the bulk logout? Or even restarting the server? Those were also temporary "fixes". Sorry, I'm just concerned because these particular users are quite irritated ;-)



Bradford Magnani Fri, 08/21/2009 - 06:18

Hard to say, but..

BulkLogout does only a Notifier logout.

The Notifier/Monitor login is what's involved with MWIs.

The MAL login is used for messaging (getting inbox stuff, sending,

etc.). So refreshing the Notifier/Monitor mailbox login is typically

sufficient to troubleshoot most MWI problems. However, knowing that

there are 2 mailbox logins for each subscriber and only 1 of them has

been refreshed, it is possible this could cause or not remedy all problems.

If someone else can speak more specifically, feel free.

Hope that helps,



This Discussion