Peter Paluch Fri, 08/21/2009 - 07:18
User Badges:
  • Cisco Employee,

Hello,


Are you asking about which IOS version you need for IPsec VPN, or do you also want to ask about particular configuration steps to create the VPN?


Best regards,

Peter


Peter Paluch Fri, 08/21/2009 - 07:56
User Badges:
  • Cisco Employee,

Hello,


The IPsec feature is supported in Advanced Security, Advanced IP Services and Advanced Enterprise Services IOS feature sets. Personally, I suggest using the IOS 12.4 Mainline. The current version is 12.4(25b). Therefore, the individual images would be:


- c2801-advsecurityk9-mz.124-25b.bin (Advanced Security)

- c2801-advipservicesk9-mz.124-25b.bin (Advanced IP Services)

- c2801-adventerprisek9-mz.124-25b.bin (Advanced Enterprise Services)


or, if you have a higher version of the 2800 series:


- c2800nm-advsecurityk9-mz.124-25b.bin (Advanced Security)

- c2800nm-advipservicesk9-mz.124-25b.bin (Advanced IP Services)

- c2800nm-adventerprisek9-mz.124-25b.bin (Advanced Enterprise Services)


For the actual memory requirements of these images (you have to watch for those!), visit this page:


http://cisco.com/go/fn


This tool is called Cisco IOS Feature Navigator. Click on the 'Search by Image' link and enter the name of the image. Then submit the page. The next page will show you the complete set of features contained within that image, including the DRAM and FLASH requirements.


Best regards,

Peter


girjesh Kumar Wed, 03/23/2011 - 21:55
User Badges:

Hi Peter,

can you pls help me, how to create a VPN over a point to point link for transferring the data in a secure way.


Pls. tell me step by step configuration for the same.


Regd.Girjesh Kr. Sharma.

Actions

This Discussion