UC500 behind half brigde modem

Unanswered Question
Aug 21st, 2009

Hello,

See the picture for the network overview. I have an internet connection with 1 public IP.

I have a router (Zyxel 660R-63C) with the settings "half bridge". On my UC500, the WAN port settings is DHCP and I recieve the public IP, Mask, DNS en Gateway (as you can see in the attachment).

Problem: when I have a computer connected with de LAN of the UC500, Internet does not work. I recieve an correct IP (192.168.3.10) and DNS (194.109.104.104)

What I have done:

     - disable all the access-lists

     - ip route 192.168.3.1 255.255.255.255 fastethernet 0/0

               or

     - ip route 192.168.3.0 255.255.255.0 fastethernet 0/0

               or

     - ip route 192.168.3.1 255.255.255.255 195.190.242.8

               or

     - ip route 192.168.3.0 255.255.255.0 195.190.242.8

Somebody can help me or have tips?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Fri, 08/21/2009 - 08:24

The IP routes don't look correct.

Can you post the config of the UC removing passwords?  From the UC, can you ping 4.2.2.2?  Is this a PPPoE setup?  If it is straight DHCP, it might be a problem of having the WAN port on a different network than the default gateway.

w.boerendans Fri, 08/21/2009 - 14:20

I cannot ping 4.2.2.2 from the UC500. It is a PPPoA setup. I have choosen the WAN port as DHCP, but also I have configured with static settings.

When I replace the UC500 for my laptop, the laptop recieve the following settings:

WAN IP: 83.93.35.x

Subnetmask: 255.255.255.0

Gateway: 195.190.242.8

With this configuration and settings, Internet works on the laptop. Then I think, it is a ip route issue / problem on the UC500.

But, can be the gateway IP the problem... It's an different IP number, when I look at the WAN IP and the Subnetmask (Gateway is not on the same subnet....)

JOHN NIKOLATOS Fri, 08/21/2009 - 19:39

First of all - you are not going to get internet from behind the UC500 without enabling NAT or PAT.  Look into that...

Then the IP route would be something like

ip route 0.0.0.0 0.0.0.0 fe0/0 (that is a proper default route)

Those two things will help you...

wboerendans Sat, 08/22/2009 - 13:20

Ok, but my ip route 192.168.3.0 255.255.255.0 fastethernet 0/0 must be also right?

JOHN NIKOLATOS Sat, 08/22/2009 - 14:28

No it is not correct...  It should not allow you to do that..

The command ip route 192.168.3.0 255.255.255.0 fastethernet 0/0 tells the router that the 192.168.3.0 network is on the 0/0 interface...  so it will route all packtes to that interface...  you dont want that...  The router will know about the 192.268.3.0 because it is local to VLAN1 and already in the routing table.

You just need a default route with all zeros.

wboerendans Mon, 08/24/2009 - 13:42

thanks!,

the following works:

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0

JOHN NIKOLATOS Tue, 08/25/2009 - 04:37

So everything works now and you have internet access from all devices?

What routes are you using now just the 0.0.0.0 default route right?

wboerendans Tue, 08/25/2009 - 04:42

Yes, I have Internet on the devices.

I have add the following:

ip route 0.0.0.0 0.0.0.0 fastethernet 0/0

Thanks everybody!

Actions

This Discussion