Upgrade CUCM steps from 6.1(2) to 6.1(3)

Unanswered Question
Aug 21st, 2009
User Badges:

Hi, this is my first post.


my question is, whish are the steps for a success CUCM upgrade.


the actual version is 6.1.2.1000-13, and i want to upgrade to the 6.1.3.1000-16 version.


i have a Cluster, Publisher and Subscriber


i downloaded the version and burn into a DVD.


what's next?


thanks for your help


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Fri, 08/21/2009 - 09:48
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Table 7 Supported Cisco Unified Communications Manager Upgrades for Releases 6.1(2x) through 6.1(3x)

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp75983


Software Upgrade and Installation

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_1_1/cucos/iptpch7.html#wp1040186


HTH


java


if this helps, please rate

agustin.varela@... Fri, 08/21/2009 - 10:19
User Badges:

Great, thank's a lot.


now, i do that in lab. but an error appears.


attach the picture.


in that case i tried to upgrade from 6.1(2) to 6.1(4).


but this error, i don know what happend.


i download the image 3 times, and copy 3 times in difference DVD burners


thank's



Attachment: 
agustin.varela@... Wed, 08/26/2009 - 06:03
User Badges:

hi, plz. i dont understand the error:


"Error encountered: An Unknown error occurred while accessing the upgrade File"


thx

Jaime Valencia Wed, 08/26/2009 - 06:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

make sure MD5 is correct, otherwise you might need to look at logs


HTH


java


if this helps, please rate

guilhem.perez Thu, 11/05/2009 - 01:49
User Badges:

Hi,


my customer encounter the same issue:

6.1(2) to 6.1(3)and

6.1(2) to 6.1(4)too.


Did you solved your issue?


Thank you

Best regards


leightonfehr Thu, 11/26/2009 - 08:41
User Badges:

I have having the same error on an upgrade from 7.0.2.20000-5 to 7.1.3.20000-2


I am upgrading immediately after a fresh installation.  I have not started any services yet, could that be my problem?


I idd not choose to upgrade as part of the installation, instead I am using the Cisco Unified Operating System Administration to do the upgrade.

I am using OpenSSH as an SFTP server on a Windows machine.  The file downloads fine, and produces this error after about 30 minutes into the upgrade process "Error encountered: An unknown error occurred while accessing the upgrade file."


The MD5 check on the combined ISO file is good.


Any suggestions?


Thanks

ogmez Tue, 09/10/2013 - 07:37
User Badges:

hi:


I have the same problem in my CUCM 6.1.2 ....(source version is 6.1.2.1000-13 ..),

and i need to upgrade to 6.1.4 but, i get the same error:

.....Error encountered: An unknown error occurred while accesing the upgrade file.


who solve it yet ????


any suggestion please y reale want to upgrade to this version


ill be trying :

     UCSInstall_UCOS_6.1.4.1000-10.sgn

     UCSInstall_UCOS_6.1.4.2190-3.sgn


but nothing , i get the same error


i hope any one can answer me.


....Cisco:::

Actions

This Discussion