SGE 2000 - Urgent Need

Unanswered Question
Aug 21st, 2009

I have a small business network connected as follows:

RVS4000 - LAN IP 192.168.10.1

- Connected to SGE 2000 Port 12 IP: 192.168.10.2

SGE 2000

Port 1 - 192.168.100.1

|-> Connected to small hub with 5 computers 192.168.100.x

Port 2 - 192.168.11.1

|-> Connected to small hub with 5 computers 192.168.11.x

Port 3 - 192.168.12.1

|-> Connected to small hub with 5 computers 192.168.12.x

Port 4 - 192.168.13.1

|-> Connected to small hub with 5 computers 192.168.13.x

Port 5 - 192.168.14.1

|-> Connected to small hub with 5 computers 192.168.14.x

Route table: Dest: 0.0.0.0 /0 -> 192.168.10.1

Problem:  Can not see the 192.168.10.1 subnet from any of the SGE2000 port 1-5.

Any help appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chrcoope Fri, 08/21/2009 - 12:49

What are the subnet masks? Are there VLANs? Is the 2000 deployed in layer two or layer three mode? This may also be a cable problem or a bad hub. Let start with this and see where we get to.

Regards,


Christopher

David Hornstein Fri, 08/21/2009 - 12:56

Hi,

Can you ping from a PC on 192.168.100.x ping a PC on the 192.168.11.X network  ?

If the answer is yes, it tells me that you have gone into the console port to enable L3 routing.

Layer 3 routing must be enabled for the packets to route.

You may notice when in the console port  that stacking may be enabled..  If that is the case port 12 and port 24 are stacking interfaces.

Try taking  port 12 off the 192.168.10.X  vlan and add port 13 to the 192.168.10.x network .

Or as an alternative disable stacking via the console port.

See if that works and let us know.

regards Dave

SSI-Mark09 Fri, 08/21/2009 - 13:19

Yes, I can ping from the 192.168.100.x to 192.168.11.1

I can also ping from 192.168.100.x to 192.168.10.2

can not ping 192.168.10.1

I enabled Layer 3 from the console port and put the system in standalone mode.

will let you know in a few minutes....

M~

chrcoope Fri, 08/21/2009 - 13:54

Yes, I missed the 4000 on port 12

. That (standalone mode) should fix it right up.

SSI-Mark09 Fri, 08/21/2009 - 14:10

All,

I just went over and confirmed the configurations...

the Route Table Reads:

Dest. Ip Address  Prefix Lenght         Next Hop

192.168.10.0           /24               

192.168.11.0           /24

192.168.12.0           /24

192.168.13.0           /24

0.0.0.0                    /0                      192.168.10.1     Remote

IP Interfaces:

192.168.10.2         255.255.255.0    g12                 Static

192.168.11.1         255.255.255.0    g2                   Static

192.168.12.1         255.255.255.0    g3                   Static

192.168.13.1         255.255.255.0    g4                   Static

192.168.14.1         255.255.255.0    g5                   Static

VLAN Management

10            Static Enabled

100          Static Enabled

Membership   VLAN 10

g1  Tagged

g2  Tagged

g3  Tagged

g4  Tagged

g5  Tagged

g12 Tagged

Membership VLAN 100

g1 Untagged

g2 Excluded

g3 Excluded

g4 Excluded

g5 Excluded

g12 Excluded

Thoughts?

SSI-Mark09 Fri, 08/21/2009 - 16:15

Dave,

Great Job, I would have missed the VLAN tagging!

Well Done!

:D