WAP4410n and vista

Unanswered Question
Aug 22nd, 2009

Hello,

i noticed that in vista that when you have an open wireless connection it prompts you for a code even though you dont have one set. There is a way around it but now its an extra step. there a very little options in the web interface to configure. i wanted to know if anyone was aware of it and if there would be any type of fix for it in the furture?


Dennis

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

We have a small network where access is controlled through the wireless network through the firewall.

Users must login within the SSL mode.


For this reason, we do not use wireless protection on all AP devices is Disable.


Purchasing three new WAP4410N, we have a break? ( XP computers are working properly)
Computers with Vista asks PIN?


New option -> Wi-Fi Protected Setup


Now imagine a user to walk more than three AP and always ask them the PIN, and always a different pin?
For the home user, I see this as progress. In small business I see only problem!


Is there a possibility that this option is turned off?

Does this option can be turned off through SSH?


The devices are removed from network and returned to the old AP. What next ...


I hope someone reads this from Cisco and enable the option to turn off in the next version of firmware?

jzelcans Fri, 10/16/2009 - 04:59

Robert called our support center and we were able to solve the issue without modifying any settings on the access point

See attached instructions how to connect using Vista with SP2. The access point was running the latest firmware and factory defaults


Hope this helps!

Janis