Linksys wrvs4400n, Need VPN Client

Unanswered Question
Aug 23rd, 2009

I have a linksys WRVS4400N VPN gateway installed on my network edge. Now i need to connect to it using a VPN Client over internet. But don't have a client. Can anyone tell me which client to use & wheere to download it from?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
JORGE RODRIGUEZ Sun, 08/23/2009 - 17:46

You need Cisco Quick VPN Client for linksys device QVPN_1.3.0.3 ( ) latest version.

CCO Login required

Go to this link

under Cisco Small Business Routers (Linksys Business Series)

pick either

1-Cisco WRVS4400N Wireless-N Gigabit Security Router - VPN V2.0


2-Cisco WRVS4400N Wireless-N Gigabit Security Router - VPN V1.0 & V1.1

in next window pick Quick Virtual Private Network (QVPN) Utility

pick file

For VPN RA config instructions go here


r.makhija Mon, 08/24/2009 - 00:59

Thank you very much for your kind response.

I have downloaded QVPN Utility & installed on my laptop. I just configured my router (linksys WRVS4400N) & wanted to check locally before installing at remote location. I assign IP address ( on WAN port & 192.168.2/6 on LAN port. Connected its WAN port to my local switch. Configured my laptop with a 115.113.89.x IP with same (/26) subnet. Now i want to connect it using QVPN Utility & ping to test it. But, when i try to do this.. It stops on "verifying Network" and ends up with message: "The remote gateway is not responding. Do you want to wait?" Please tell me what to do or if i have done anything wrong.


Rahul makhija

JORGE RODRIGUEZ Mon, 08/24/2009 - 13:38

Rahul, best is to test from outside source, configure the device for RA VPN server and have a client from the outside VPN in.. that way you can connect from inside your LAN to the WRVS4400N device and look at logs while the outside source connects, have the client access inside resources once connected.


r.makhija Sun, 08/30/2009 - 02:48

Thanks for your suggesion. I tried from outside too, but didn't worked. Afterthat, i tried greenbow IPsec client. Configured using configuration guide (attached herewith). First i connected everything worked fine. But cannot establishe tunnel anothertime unless i reboot gateway (WRVS4400N). What i noticed is, when i close a opened tunnel on client on my pc. It donot closes tunnel completely, and stayes with warning "tunnel remaining on gateway". Can you please help me in this. Do i have made any wrong configuraiton.


bebouc432 Fri, 02/05/2010 - 08:53

Make sure that the "IPSEC Services" service is started.  That's what worked for me.

marek_gernat Wed, 05/19/2010 - 11:26

If you use W7

Install QuickVPN client ,dont change compatibility mode..
Make sure the Windows 7 firewall is turned on.
Restart your computer then:

1. Right click on Computer Icon
2. Select Manage
3. Select Services and Applications
4. Select Services
5. Sort by Name
6. Look for and right click on IKE and AuthIP IPsec Keying Modules (Should not be disabled, if so, do the rest below)
7. Select Properties
8. Make Startup Type be: Automatic
9. Restart PC and try QuickVPN..


This Discussion