PAP2T Firmware version 5.1.6

Unanswered Question
Aug 24th, 2009

We have few PAP2T devices which show production date as 01/2008. These devices carry firmware 3.1.15(LS) and hardware version 0.3.5.

Under CISCO download area, I see a firmware version 5.1.6 for PAP2T which has release date Nov 2007. Wondering, how we can verify if it is right version for our devices, while release notes say it is for PAP2 and PAP2T. I am doubtful because of firmware release date and our devices production dates, i.e. why our devices didn't come with this firmware. Any feedback is welcome. :)

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
icastrov Mon, 08/24/2009 - 02:21

Dear Sir,

please upgrade your PAP2T (PAP2s will carry a different firmware) to 5.1.6 since sometimes the ones coming from factory are a bit outdated (like in your case).



Sanjay.Vaid Mon, 08/31/2009 - 05:18


previous firmware: 3.1.15

new upgrade: 5.1.6

Problem: Can not login after upgrade and password change

What I did in exact sequence..

I knew my admin password.

I was today able upgrade successfully using firmware download from cisco.

After the upgrade, I connected to PAP2T device, I  went to advanced view.

I changed my SIP settings on LINE1 tab to the settings provided by new SIP service provider.

I saved. The device reconnected. Line 1 has been activated, Light is now on the device.

I chaned to SYSTEM tab, entered a new password. New password is 14 character long. it has a special char, digits case sensitivity, (really strong password) I could see it on screen, verified it.

I saved. The device reconnected.

Three lights; Power, Internet and LINE 1 lights are ON.

When I connect to the device in browser.

Now it is asking a password,

I have used

userid: admin

password: tried old one, new one

I can not login to the device.

What went wrong ?

Is there a change in the default userid ?

What are my options?

Thanks for the support.

with regards

Sanjay Vaid

Alberto Montilla Mon, 08/31/2009 - 05:28

Hi Sanjay;

I suggest (if you have the SIP account data) to factory reset the device. The most probable reason is that you entered a different password to the one you are entering now.


Sanjay.Vaid Mon, 08/31/2009 - 05:37

How do I do factory reset? please provide instructions.

thanks for real quick answer.

Sanjay.Vaid Mon, 08/31/2009 - 06:27

after reading other post on this website, I used ****73738#

now I am able to recieve PAP2 device webpage.

Guess it works now !




This Discussion

Related Content