7613 atm card failure

Answered Question
Aug 24th, 2009

Hi

I have a 7613 router with image "c7600rsp72043-adventerprisek9-mz.122-33.SRD2.bin" but my router cannot enable my SPA-4XOC3-ATM. I am getting this message "SPA-4XOC3-ATM card in subslot 1/0 is being disabled because of an incompatible FPD

image version. Note that the c7600-fpd-pkg.122-33.SRD2.pkg package will be required if you want to perform the upgrade operation". My problem here is how do I check the version before downloading the ios required? this is a new router and the ios that is on this router is the latest IOS.

I have this problem too.
0 votes
Correct Answer by Giuseppe Larosa about 7 years 3 months ago

Hello Mpho,

my understanding is that the device is asking you to upgrade the firmware (FPD) of the SPA using the specified file:

c7600-fpd-pkg.122-33.SRD2.pkg

So you should download this file that is not an ios image from cisco site and you should put it on the flash.

Hope to help

Giuseppe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Giuseppe Larosa Mon, 08/24/2009 - 01:13

Hello Mpho,

my understanding is that the device is asking you to upgrade the firmware (FPD) of the SPA using the specified file:

c7600-fpd-pkg.122-33.SRD2.pkg

So you should download this file that is not an ios image from cisco site and you should put it on the flash.

Hope to help

Giuseppe

Actions

This Discussion