WAE-612 does't recognise disks in 0/0

Unanswered Question
Aug 24th, 2009
User Badges:
  • Bronze, 100 points or more

I purchased a WAE-612 with ACNS software, but it doesn't recognize any disk i put in slot 0, box0.

In fact, the bios boot gives me:


Slot Box Dev SAS Address Vendor Model Rev Size

-----------------------------------------------------------------------

0 00 0 FFFFFFFFFFFFFFFF Disk Error

1 01 1 500000E01F667231 IBM-ESXSMBA3300RC SA05 279.39 GB

7F 01 2 5005076C05C314CE IBM SAS SES-2 DEVICE 1.11


if i swap slot 1 disk with slot 0 -> the same. it doesn't seem to recognize any disk in slot 0.

DOA replacement ?


PS. I tried option 7 using recoevery cd , didn't work

i tried "disk recover" command, didn't work



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dstolt Tue, 08/25/2009 - 10:11
User Badges:
  • Cisco Employee,

You could look internally to make sure the cables are secure. I would then recommend you RMA the unit, the controller or internal connections may be faulty.


Hope that helps,

Dan



Daniel Laden Sun, 08/30/2009 - 23:24
User Badges:
  • Cisco Employee,

If you have done the troubleshooting to show the problem follows the slot and not the disks, you will want to proceed with a DOA RMA.


- Dan

Actions

This Discussion