Radius dropping from Wlan for 1 minute then re-connecting

Unanswered Question
Aug 24th, 2009

I keep getting this message during my day and can't seem to find the problem:

WCS has detected one or more alarms of category Switch and severity Major in Virtual Domain root

for the following items:

Radius server ''(port 1812) is deactivated on WLAN 'loyola'. (2 times)

Radius server ''(port 1812) is deactivated on WLAN 'loyola'. (3 times)

E-mail will be suppressed up to 30 minutes for these alarms.

I checked with the server people and they are not seeing any droppage(if that's a word), but My users do see a bit of a blip. Any ideas of what may be happening? Is there some timer I'm missing that might be causing this? I checked the passwords, we are using 1812 for authentication so, not sure where to turn.

Thanks in advance for any help..


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kristoferheyl Tue, 08/25/2009 - 22:58

Do you have multiple RADIUS servers on your network?

I'm having a similar problem, RADIUS #1 is deactivated and RADIUS #2 is activated. And then vice versa.

I think I have come to this conclusion: I'm seeing in RADIUS logs that a client is failing authentication multiple times. WLC then "toggles" over from RADIUS #1 to RADIUS #2 and tries authentication. (Therefore - RADIUS #1 is deactivated) This only occurs when a client is failing authentication multiple times (due to incorrect credentials).

Is this issue affecting end users?

Edit: Saw now that users "see a bit of a blip". In more detail, what happens?




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode