LMS 3.2 - lms-3-2-Win-eval.exe fails to execute on Windows 2003

Unanswered Question
Aug 24th, 2009


I am tring to install LMS 3.2 eval on Windows Server 2003 Enterprise Edition SP 2 and get the error when start lms-3-2-Win-eval.exe:

Windows can not access the specified device, path or file. You may not have the appropriate permissions to access the item.

I tried local administrator and network administrator. The windows is under VMware ESX Server, 3.5.0, 123630.

I tried also under the same OS not under VMware and the same error.

On Windows XP the install program starts and get not the above error.

I have turned off DEP, and still the same. The demo package has not a published checksum. Can someone give the checksum of the complete file lms32win.zip that is downloaded from the Cisco website?

If the file is not corrupted how to debug this situation?

Any help is appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 08/24/2009 - 12:57

From where are you running the executable? If it came in a zip file, make sure you extract the .exe from the zip file first. Make sure the .exe is in a directory with a short name (e.g. C:\, C:\WINDOWS\TEMP, etc.). Try disabling anti-virus software for the duration of the installation.

rgomes Mon, 08/24/2009 - 17:59

I have extracted the .exe first.

The path is C:\LMS3.2\lms32win\lms-3-2-Win-eval.exe. I had even removed the "-" of the .exe name. the server has 4.8 GB and 8192 GB of swap.

frankzehrer Mon, 08/24/2009 - 20:41

Hi Robson,

as Joe wrote have a try with another INstallation path.

A customer of mine tried to install LMS 3.2 on a ESX 3.5 (fully patched) from the Desktop. This did not worked. So i stated him to change the Path of the files from the Desktop to a fresh installed new Disk Device within the ESX Guest and it worked for him.

Another customer had to behave vice versa.

I am not sure what is causing this. I always recommend an installation without Domain Join. Then check if everything runs fine and after a couple of days join the Domain (if needed - best would be a standalone Server).

Maybe Joe can light up our way a bit.


Have a great day.


Joe Clarke Mon, 08/24/2009 - 21:10

As I mentioned in my previous post, this could be related to enhanced IE security. If you get properties on the executable, and you see that it is blocked, then you can click Unblock to see if it can be run.

rgomes Tue, 08/25/2009 - 06:06


I will double check your hints. The staff responsible for the VM/Windows installations has already tried changing the permissions. The server is on a domain. The file was not downloaded directly on the server but was downloaded on other nachine and copied to there. It was tried using a local user part of the administrator group as well a domain user also part of the group administrator.

Regarding to taking out of the domain and putting back on the domain I remember a notice on CUCM 2.X install guide: Moving your Operations Manager server from Windows Workgroup to Domain is not supported. Is this not a problem for LMS 3.2?

I am afraid that it can make the name based generated certifisate invalid.

Joe Clarke Tue, 08/25/2009 - 09:17

You can move an LMS server from a domain to a standalone server. LMS doesn't care. IF, however, you change the server's hostname, you will need to run the hostnamechange.pl script.

Vinod Arya Tue, 08/25/2009 - 14:14


As per Joe's previous suggestion, please go to Control panel> Add or Remove Program and Add and Remove Windows Component and check if "Internet Explorer Enhanced Security Configuration" is checked, if so remove it from there.

Also try giving the permission level to every user and if the login is controlled by a Domain controller, please try to login with the Local Admin account and check the local account permission.


This Discussion