WCS - Error creating guest user

Answered Question
Aug 25th, 2009

Hi,

while trying to create a guest user via wcs I always get the following popup:

Error: Object "GuestUserTemplate" does not exist.

Do you know how to solve the problem?

Thanks.

I have this problem too.
0 votes
Correct Answer by Lucien Avramov about 7 years 3 months ago

Increase of db size, in CLI of WLCs:

config database size 2048. Actually even go up to 2048.

Make sure you have SNMP RW community string configured on the WLCs.

Then post the full zip log please, after checking the previous two things.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Lucien Avramov Tue, 08/25/2009 - 09:47

Assuming that you are using WCS with the lobby ambassador account to create guest users and not a super admin or admin account, which is not supported, check the following:

-Make sure in WCS there is an SNMP RW community string configured as well as on the WLC.

-Increase the max local database entries under WLC-Security-AAA settings to 1024.

IF that does not solve the issue, please set the logging to Trace in Administration -> Logging , recreate the problem and post the logs.zip file.

Also provide your versions of WCS and WLC.

sebastianlux Tue, 08/25/2009 - 11:28

Hallo,

We are using WCS 5.2.130.0 with WiSM 5.1.163.0.

I can't find the local database setting. Do you need the whole zip-file or just a part?

Thanks,

Sebastian

Correct Answer
Lucien Avramov Tue, 08/25/2009 - 23:01

Increase of db size, in CLI of WLCs:

config database size 2048. Actually even go up to 2048.

Make sure you have SNMP RW community string configured on the WLCs.

Then post the full zip log please, after checking the previous two things.

Actions

This Discussion