Cisco IP Phone (SIP) with the message "calling (out INV)"

Unanswered Question
Aug 25th, 2009

I have configured a Cisco IP Phone 7940 with the SIP firmware.

Then I have configured a SIP user on the UC500. With this user, I can connect XLite (SIP) to the UC500. Then I use this SIP user on my Cisco IP Phone 7940. On the screen of the phone, I see:

- the number of the Phone

- Your current options

     - Redial, NewCall and CFwdALL

It seems okay, but when I dial a number the following message is on the IP Phone: Calling (out INV)

But there's is no call.

I haven't yet enough know...what I have to do. Maybe you can help me?

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wboerendans Tue, 08/25/2009 - 13:40

Okay, let me say what I want:

We have an UC500 on the customer site. There are several remote workers. I will give them a Cisco IP Phone 7940 with the SIP firmware.

They connected the Cisco IP Phone with the SIP firmware at home on the Internet. I change the SIP settings on the phone => proxy server is the WAN IP from the UC500.

My question: this can be a working solution?

Thanks in advance!

wboerendans Wed, 08/26/2009 - 08:39

Another case I try first: Cisco IP Phone with SIP firmware directly (locally) connected on the UC500.

I add the following config:

voice register global
mode cme
source-address port 5060
max-dn 20
max-pool 10
authenticate register
voice register dn  1
number 502
allow watch
voice register pool  1
number 1 dn 1
dtmf-relay sip-notify
username 502 password 502502
codec g711alaw

On the Cisco IP phone I configure this settings...

- Name: 502

- Shortname: 502

- Authentication Name: 502

- Authentication Password: 50502

- Display Name: 502

- Proxy address:

- Proxy port: 5060

Is this the right configuration for a SIP phone? Or is there a manual how I can configure this?


Patrick Saldanha Wed, 02/04/2015 - 13:41

Today I had the same problem: 'Calling (out INV)'

After updating the firmware POS3-07-5-00 for P0S3-8-12-00 the problem was solved.

No need to change anything in my settings.


This Discussion