utu error on lms 3.1

Answered Question
Aug 25th, 2009
User Badges:

I got this error when I am trying to use utu " campus manager is not in http mode" what I need to do to enable http mode"


Thanks

A.

Correct Answer by Joe Clarke about 7 years 10 months ago

When you access your LMS server, and you're looking at the CiscoWorks portal, what is the URL? Is it http or https? When you have the protocol, right-click in the UTU text field, and select Configure... Then, if you're using https, check the "Enable SSL" box. If not, leave that box unchecked.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 08/25/2009 - 08:16
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

When you access your LMS server, and you're looking at the CiscoWorks portal, what is the URL? Is it http or https? When you have the protocol, right-click in the UTU text field, and select Configure... Then, if you're using https, check the "Enable SSL" box. If not, leave that box unchecked.

Actions

This Discussion